• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

将信号出现的时候编写一个条件预警的指标,最好不带未来函数

常见公式 第一股票指标公式网 4周前 (10-03) 4次浏览 0个评论 扫描二维码

股友提问要求:

{天使涨吧}
AA:=BARSLAST(TIME=100000);
CC:=REF(HHV(C,0),AA+1);
VV:=REF(HHV(V,0),AA+1);
ZF:=CC/DYNAINFO(3)VV AND ZF,COLORRED;
AA1:=BARSLAST(TIME=110000);
CC1:=REF(HHV(C,0),AA1+1);
VV1:=REF(HHV(V,0),AA1+1);
ZF1:=CC1/DYNAINFO(3)VV1 AND ZF1,COLORRED;
XG:=XG10 AND XG11,COLORRED;
涨吧: XG11 OR XG;
STICKLINE(涨吧,90,55,3,0),COLOR000055;
STICKLINE(涨吧,90,55,2,0),COLOR000088;
STICKLINE(涨吧,90,55,1,0),COLOR0000BB;
STICKLINE(涨吧,90,55,0.1,0),COLOR0000EE;
STICKLINE(涨吧,25,55,5,0),COLOR3366BB,LINETHICK6;
STICKLINE(涨吧,25,55,3.3,0),COLOR3399CC,LINETHICK6;
STICKLINE(涨吧,25,55,1.6,0),COLOR33CCEE,LINETHICK6;
STICKLINE(涨吧,25,55,0.1,0),COLOR33FFFF,LINETHICK6;
STICKLINE(涨吧,25,0,7,0),COLOR003300,LINETHICK3;
STICKLINE(涨吧,25,0,5,0),COLOR005500,LINETHICK3;
STICKLINE(涨吧,25,0,3,0),COLOR007700,LINETHICK3;
STICKLINE(涨吧,25,0,1,0),COLOR009900,LINETHICK3;
DRAWTEXT(涨吧=1, 70,’涨吧’),COLORYELLOW;

171415.com解答:

 AA:=BARSLAST(TIME=100000);

CC:=REF(HHV(C,0),AA+1);
VV:=REF(HHV(V,0),AA+1);
ZF:=CC/DYNAINFO(3)<1.05;
XG10:=CROSS(C,CC)  AND V>VV AND ZF,COLORRED;
AA1:=BARSLAST(TIME=110000);
CC1:=REF(HHV(C,0),AA1+1);
VV1:=REF(HHV(V,0),AA1+1);
ZF1:=CC1/DYNAINFO(3)<1.05;
XG11:=CROSS(C,CC1)  AND V>VV1 AND ZF1,COLORRED;
XG:=XG10 AND XG11,COLORRED;
涨吧: XG11 OR XG;

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址