• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

将庄筹公式改为选股公式

常见公式 第一股票指标公式网 3周前 (10-04) 5次浏览 0个评论 扫描二维码

股友提问要求:

庄筹:EMA(WINNER(C)*70,5) COLORMAGENTA LINETHICK1;
IF(庄筹>REF(庄筹,1),庄筹,DRAWNULL),COLORRED,LINETHICK2;
散筹:EMA((WINNER(C*1.1)-WINNER(C*0.9))*80,5) COLORGREEN LINETHICK1;
CC:=FILTER( (CROSS(5,庄筹) AND 散筹40 OR REF(庄筹,20)>40;
BB:=CROSS(28,庄筹) AND 散筹>40 AND AA=1;
洗盘:IF(BB ,68 ,80 ) COLORCYAN;
DRAWTEXT(FILTER(BB,4) ,68,’洗盘’ ) COLORCYAN;
DRAWTEXT(CROSS(庄筹,20),20,’★’),COLORRED;
底部:=-10;
RSV:=(((CLOSE – LLV(LOW,9)) / (HHV(HIGH,9) – LLV(LOW,9))) * 100);
短期底部:=LLV(OPEN,30);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=((3 * K) – (2 * D));
DRAWICON(FILTER(CROSS(K,D) AND K<50,5),0.1,5);
VAR2:=(((CLOSE – MA(CLOSE,6)) / MA(CLOSE,6)) * 100);
VAR3:=(((CLOSE – MA(CLOSE,12)) / MA(CLOSE,12)) * 100);
VAR4:=(((CLOSE – MA(CLOSE,24)) / MA(CLOSE,24)) * 100);
VAR5:=(((VAR2 + (2 * VAR3)) + (3 * VAR4)) / 6);
VAR6:=MA(VAR5,3);
底部1:=IF((VAR6 = 20)),48,0,2,0),COLORFFFFFF;
DRAWICON((CROSS(J,K) AND (底部1 >= 20)),80,1);
DRAWTEXT((CROSS(J,K) AND (底部1 >= 20)),68,’–全仓’);
STICKLINE((VAR6 <= (0 – 15)),68,4.88,2,0);
DRAWTEXT((VAR6 <= (0 – 15)),28,'买'),COLORFFFFFF;
STICKLINE((VAR6 <= (0 – 15)),16,48,2,0),COLORRED;
VAR7:=DMA(EMA(CLOSE,12),((SUM(VOL,5) / 3) / CAPITAL));
VAR8:=(((CLOSE – VAR7) / VAR7) * 100);
VAR9:=((((REF(VAR8,1) REF(VAR8,1))) AND (REF(VAR8,1) 2.5));
VARA:=(((CLOSE – MA(CLOSE,6)) / MA(CLOSE,6)) * 100);
VARB:=(((CLOSE – MA(CLOSE,12)) / MA(CLOSE,12)) * 100);
VARC:=(((CLOSE – MA(CLOSE,24)) / MA(CLOSE,24)) * 100);
VARD:=REF(CLOSE,1);
VARE:=((SMA(MAX((CLOSE – VARD),0),5,1) / SMA(ABS((CLOSE – VARD)),5,1)) * 100);
VARF:=(((HIGH + LOW) + CLOSE) / 3);
VAR10:=((VARF – MA(VARF,14)) / (0.015 * AVEDEV(VARF,14)));
VAR11:=(((((MA(AMOUNT,5) / MA(VOL,5)) / 100) – ((MA(AMOUNT,110) / MA(VOL,110)) / 100)) / ((MA(AMOUNT,5) / MA(VOL,5)) / 100)) < (0 – 0.273));
VAR12:=(((CLOSE – MA(CLOSE,30)) / MA(CLOSE,30)) = (0 – 45)) AND (VARA <= (0 – 10))) AND (VARB <= (0 – 15))) AND (VARC = 1);
VAR16:=(VAR13 AND VAR15);
VAR17:=1;
VAR18:=(CLOSE * VOL);
VAR19:=EMA((((((MA(VAR18,4) / MA(VOL,4)) + (MA(VAR18,6) / MA(VOL,6))) + (MA(VAR18,13) / MA(VOL,13))) + (MA(VAR18,24) / MA(VOL,24))) / 4),1);
VAR1A:=(1 * VAR19);
VAR1B:=(VAR19 * 0.92);
VAR1C:=EMA(CLOSE,34);
VAR1D:=MA((VAR1C * 1.12),5);
VAR1E:=MA((VAR1C * 0.82),5);
VAR1F:=(CLOSE < VAR1E);
VAR20:=((((((MA(AMOUNT,5) * VAR17) / MA(VOL,5)) / 100) – ((MA(AMOUNT,125) / MA(VOL,125)) / 100)) / ((MA(AMOUNT,5) / MA(VOL,5)) / 100)) < ((0 – 0.4) * VAR17));
VAR21:=HHV(HIGH,500);
VAR22:=LLV(LOW,500);
VAR23:=HHV(HIGH,250);
VAR24:=LLV(LOW,250);
VAR25:=HHV(HIGH,125);
VAR26:=LLV(LOW,125);
VAR27:=MA(((((((VAR21 * 0.45) + (VAR23 * 0.5)) + VAR22) + VAR24) + VAR26) / 5),35);
VAR28:=MA((((VAR23 * 0.62) + VAR26) / 2),35);
VAR29:=MA((((VAR23 * 0.75) + VAR26) / 2),18);
VAR2A:=MA((((((VAR23 * 0.93) + (VAR27 * 2)) + (VAR28 * 1.8)) + (VAR29 * 1.5)) / 4),18);
VAR2B:=MA(((((VAR21 * 0.95) + (VAR27 * 3)) + (VAR28 * 2)) / 3),35);
VAR2C:=VAR27;
VAR2D:=VAR28;
VAR2E:=VAR29;
VAR2F:=VAR2A;
VAR30:=VAR2B;
VAR31:=((CLOSE – REF(MA(CLOSE,20),11)) 0) AND ((REF(VAR3C,1) – REF(VAR3C,2)) < 0));
VAR40:=IF((CROSS(VAR3B,VAR3C) AND (VAR3C <= 20)),30,0);
VAR41:=VAR40;
VAR42:=(SMA(((AMOUNT / VOL) / 100),13,1) * 1.15);
VAR43:=(SMA(((AMOUNT / VOL) / 100),13,1) * 0.85);
VAR44:=(CLOSE – REF(MA(CLOSE,20),11));
VAR45:=(((((((((((((CLOSE < VAR1E) AND VAR20) AND (CLOSE < VAR43)) OR (((CLOSE < VAR1E) AND VAR31) AND VAR20)) OR ((CLOSE < VAR1E) AND (CLOSE < VAR43))) OR (((CLOSE < VAR1E) AND VAR20) AND (CLOSE < VAR43))) OR (VAR20 AND (CLOSE < VAR2C))) OR ((VAR20 AND VAR31) AND (VAR44 < (0 – 1.5)))) OR (VAR20 AND (CLOSE < VAR1E))) OR (VAR20 AND (VAR44 < (0 – 1.5)))) OR (VAR31 AND (CLOSE < VAR43))) OR ((CLOSE < VAR2C) AND (VAR44 < (0 – 1.5)))) OR ((CLOSE < VAR1E) AND VAR31));
VAR46:=(((CLOSE – MA(CLOSE,6)) / MA(CLOSE,6)) * 100);
VAR47:=(((CLOSE – MA(CLOSE,12)) / MA(CLOSE,12)) * 100);
VAR48:=(((CLOSE – MA(CLOSE,24)) / MA(CLOSE,24)) * 100);
VAR49:=REF(CLOSE,1);
VAR4A:=((SMA(MAX((CLOSE – VAR49),0),5,1) / SMA(ABS((CLOSE – VAR49)),5,1)) * 100);
VAR4B:=(((HIGH + LOW) + CLOSE) / 3);
VAR4C:=((VAR4B – MA(VAR4B,14)) / (0.015 * AVEDEV(VAR4B,14)));
VAR4D:=(((((MA(AMOUNT,5) / MA(VOL,5)) / 100) – ((MA(AMOUNT,110) / MA(VOL,110)) / 100)) / ((MA(AMOUNT,5) / MA(VOL,5)) / 100)) < (0 – 0.273));
VAR4E:=(((CLOSE – MA(CLOSE,30)) / MA(CLOSE,30)) = (0 – 45)) AND (VAR2 <= (0 – 7))) AND (VAR3 <= (0 – 11))) AND (VAR4 = 1);
VAR52:=(VAR4F AND VAR51);
VAR53:=(((((VAR20 AND (CLOSE < VAR1E)) AND VAR31) AND (CLOSE = (0 – 15.8)) AND (VAR54 <= (0 – 12.2))) AND (VAR55 <= (0 – 20.8))) AND (VAR56 <= (0 – 27.5))) AND (VAR58 <= 11.7)) AND (VAR5A <= (0 – 145)));
VAR5C:=9.999999884842E+0.26;
VAR5D:=(COST(10) * 0);
VAR5E:=((((MA(AMOUNT,5) / MA(VOL,5)) / 100) – ((MA(AMOUNT,125) / MA(VOL,125)) / 100)) / ((MA(AMOUNT,5) / MA(VOL,5)) / 100));
VAR5F:=MA((((LLV(LOW,45) – CLOSE) / (HHV(HIGH,45) – LLV(LOW,45))) * 100),5);
VAR60:=((CROSS((0 – 5),VAR5F) AND (VAR5E < (0 – 0.4))) AND (((CLOSE – MA(CLOSE,30)) / MA(CLOSE,30)) < (0 – 0.19)));
VAR61:=MA(CLOSE,3);
VAR62:=(REF(CLOSE,2) * 0.865);
VAR63:=(REF(CLOSE,13) * 0.772);
VAR64:=MIN(VAR62,VAR63);
VAR65:=((100 * VOL) / CAPITAL);
VAR66:=MA(CLOSE,13);
VAR67:=IF(((((CLOSE – VAR64) / CLOSE) < 0.03) AND ((SUM(VAR65,5) / 5) < 1.8)),1,0);
猎鹰出击:IF(((((VAR9 OR VAR16) OR VAR53) OR VAR5B) OR ((((CLOSE – VAR64) / CLOSE) < 0.03) AND ((SUM(VAR65,5) / 5) 0,20,20+MACD*1.1,0,1),COLORMAGENTA;
STICKLINE(MACD<0,20,20+MACD*1.1,0,1),COLORLIBLUE;
底部预警:STICKLINE((VAR6 1080822),0,1);
VA61:=EMA(HHV(HIGH,500),21);
VAR71:=EMA(HHV(HIGH,250),21);
VAR81:=EMA(HHV(HIGH,90),21);
VAR91:=EMA(LLV(LOW,500),21);
VARA1:=EMA(LLV(LOW,250),21);
VARB1:=EMA(LLV(LOW,90),21);
VARC1:=EMA((((((((VAR91 * 0.96) + (VARA1 * 0.96)) + (VARB1 * 0.96)) + (VA61 * 0.558)) + (VAR71 * 0.558)) + (VAR81 * 0.558)) / 6),21);
VARD1:=EMA((((((((VAR91 * 1.25) + (VARA1 * 1.23)) + (VARB1 * 1.2)) + (VA61 * 0.55)) + (VAR71 * 0.55)) + (VAR81 * 0.65)) / 6),21);
VARE1:=EMA((((((((VAR91 * 1.3) + (VARA1 * 1.3)) + (VARB1 * 1.3)) + (VA61 * 0.68)) + (VAR71 * 0.68)) + (VAR81 * 0.68)) / 6),21);
VARF1:=EMA((((((VARC1 * 3) + (VARD1 * 2)) + VARE1) / 6) * 1.738),21);
VAR101:=REF(LOW,1);
VAR111:=((SMA(ABS((LOW – VAR101)),3,1) / SMA(MAX((LOW – VAR101),0),3,1)) * 100);
VAR121:=EMA(IF(((CLOSE * 1.35) <= VARF1),(VAR111 * 10),(VAR111 / 10)),3);
VAR131:=LLV(LOW,30);
VAR141:=HHV(VAR121,30);
VAR151:=IF(MA(CLOSE,58),1,0);
VAR161:=((EMA(IF((LOW 50),50,VAR161) / 20) * 15) * VART);
底部吸筹:STICKLINE((VAR171 > 0),0,VAR171,1,1),COLORFF00FF;
STICKLINE(CROSS(90,J),80,85,2,0),COLORBLUE;
DRAWTEXT(CROSS(90,J),81,’逃’),COLORFFFFFF;
STICKLINE(CROSS(J,(0 – 5)),0,10,2,0),COLORYELLOW;
DRAWTEXT(CROSS(J,(0 – 5)),(0 – 4),’低吸’),COLORYELLOW;
SG:=EMA(HHV(HIGH,1),8);
X1:=EMA(CLOSE,8);
X30:=((X1 < REF(X1,1)) AND (CLOSE < X1));
X31:=IF(((SG 0.085)) * 89);
STICKLINE(全仓出击,58,0,2,0),COLORRED;

DRAWTEXT((全仓出击 >= 89),58,’★’),COLORYELLOW;
DRAWTEXT((全仓出击 >= 89),58,’–大胆搏’),COLORYELLOW;
开始关注:STICKLINE((VAR6 <= (0 – 8)),5,25,3,0);
STICKLINE((CROSS(J,0) AND (VAR6 <= (0 – 7))),0,48,2,0),COLOR7AB500;
DRAWTEXT((CROSS(J,0) AND (VAR6 <= (0 – 7))),68,'–导弹发射'),COLOR0000FF;
均5:=MA(CLOSE,4);
X7:=EMA(EMA(EMA(HIGH,9),9),9);
海底:=(X7 * 0.92);
海底2:=(X7 * 0.933);
中轨道:=MA(CLOSE,2);
STICKLINE(((CROSS(中轨道,均5) AND (LOW = 海底2)),0,20,1,0),COLORFFFF00;
DRAWTEXT(((CROSS(中轨道,均5) AND (LOW = 海底2)),18,’-底部’),COLORFFFF00;
主:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
力:=SMA(ABS(LOW-主),13,1)/SMA(MAX(LOW-主,0),10,1);
进:=EMA(力,10);
场:=LLV(LOW,33);
洗:=EMA(IF(LOWREF(洗,1),0,洗/15,1,0 ),COLORRED;
主力洗盘:STICKLINE(洗<REF(洗,1),0,洗/15,1,0),COLORGREEN;
20,POINTDOT,COLORGREEN;
80,POINTDOT,COLORGREEN;
分别改为当底部出现时,低吸出现时,全仓出现时的三个选股公式,衷心感谢。

171415.com解答:

 {全仓}

RSV:=(((CLOSE – LLV(LOW,9)) / (HHV(HIGH,9) – LLV(LOW,9))) * 100);
 K:=SMA(RSV,3,1);
 D:=SMA(K,3,1);
 J:=((3 * K) – (2 * D));
 VAR2:=(((CLOSE – MA(CLOSE,6)) / MA(CLOSE,6)) * 100);
 VAR3:=(((CLOSE – MA(CLOSE,12)) / MA(CLOSE,12)) * 100);
 VAR4:=(((CLOSE – MA(CLOSE,24)) / MA(CLOSE,24)) * 100);
 VAR5:=(((VAR2 + (2 * VAR3)) + (3 * VAR4)) / 6);
 VAR6:=MA(VAR5,3);
 底部1:=IF(VAR6 <-10,20,0);
 全仓:CROSS(J,K) AND 底部1 >= 20;
 
{底部}
 均5:=MA(CLOSE,4);
 X7:=EMA(EMA(EMA(HIGH,9),9),9);
 海底:=(X7 * 0.92);
 海底2:=(X7 * 0.933);
 中轨道:=MA(CLOSE,2);
 底部:(CROSS(中轨道,均5) AND (LOW <= 海底)) AND (CLOSE >= 海底2);
 
 
{低吸}
 RSV:=(((CLOSE – LLV(LOW,9)) / (HHV(HIGH,9) – LLV(LOW,9))) * 100);
 K:=SMA(RSV,3,1);
 D:=SMA(K,3,1);
 J:=((3 * K) – (2 * D));
低吸:CROSS(J,(0 – 5));

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址