• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

将这个超前提示副图出现绿色箭头的选股公式

常见公式 第一股票指标公式网 2周前 (10-04) 5次浏览 0个评论 扫描二维码

股友提问要求:

请老师帮忙将这个超前提示副图出现上图绿色箭头的选股公式谢谢

MTM:=C-REF(C,1);
DX:100*EMA(EMA(MTM,N1),N1)/EMA(EMA(ABS(MTM),N1),N1),COLOR00FF00;
ZX:100*EMA(EMA(MTM,N2),N2)/EMA(EMA(ABS(MTM),N2),N2),COLOR00FFFF;
CX:100*EMA(EMA(MTM,N3),N3)/EMA(EMA(ABS(MTM),N3),N3),COLORFF00FF;
DXGD:=LLV(DX,2)=LLV(DX,5) AND CROSS(DX,MA(DX,2));
ZXGD:=LLV(ZX,2)=LLV(ZX,5) AND CROSS(ZX,MA(ZX,2)) AND DX>ZX;
短买:IF(DXGD AND BETWEEN(DX,0,60) AND ZX>0,1,0),COLORFFFFFF,POINTDOT,LINETHICK0;
中买:IF(ZXGD AND BETWEEN(DX,0,50) AND BETWEEN(CX,0,50),2,0),COLOR00FFFF,POINTDOT,LINETHICK0;
DTPL:=DX>ZX AND ZX>CX AND CX>0;
QSXS:=DX>REF(DX,1) AND ZX>REF(ZX,1);
TSJC:=CROSS(DX,CX) AND CROSS(ZX,CX);
优选:IF(CROSS(DTPL,0.8) AND (TSJC OR COUNT(QSXS,3)=3) AND CX<40,1,0),COLOR0000FF,POINTDOT,LINETHICK0;
↑:IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX50,2) AND CROSS(MA(DX,2),DX),50,80),COLOR0000FF;
短卖:=IF(CROSS(ZX,DX),1,0);
中卖:=IF(CROSS(CX,ZX) AND DX0,0,DX,4,0),COLOR00FF00;
STICKLINE(ZX>0,0,ZX,4,0),COLOR00FFFF;
STICKLINE(CX>0,0,CX,4,0),COLORFF00FF;
0,COLORFFFFFF;
DRAWTEXT(短买,0,’△’),COLORFFFFFF;
DRAWTEXT(中买,0,’★’),COLOR00FFFF;
DRAWTEXT(短卖,0,’↓’),COLORFFFF00;
DRAWTEXT(中卖,0,’□’),COLORFF6600;
DRAWICON(优选,0,1);
BDDW:=FILTER(DX<20 AND ZX<20,60);
DRAWTEXT(BDDW,80,'主力经典读'),COLORFFFFFF;
DRAWTEXT(BDDW,60,'上拐可买入'),COLORFFFFFF;
DRAWTEXT(REF(BDDW,15),80,'多头应优选'),COLOR00FFFF;
DRAWTEXT(REF(BDDW,15),60,'下拐请卖出'),COLOR00FFFF;

171415.com解答:

 超前提示选股

MTM:=C-REF(C,1);
DX:=100*EMA(EMA(MTM,N1),N1)/EMA(EMA(ABS(MTM),N1),N1),COLOR00FF00;
ZX:=100*EMA(EMA(MTM,N2),N2)/EMA(EMA(ABS(MTM),N2),N2),COLOR00FFFF;
CX:=100*EMA(EMA(MTM,N3),N3)/EMA(EMA(ABS(MTM),N3),N3),COLORFF00FF;
XG:IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,-50),COLOR00FF00;

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址