• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

把通达信趋势转折主图指标K线站在洋红线后做个选股公式

常见公式 第一股票指标公式网 4周前 (10-04) 10次浏览 0个评论 扫描二维码

股友提问要求:

麻烦大师帮忙把通达信趋势转折主图指标 K线站在洋红线上后 第一次回调到离洋红线0.5%时 做个预警选股公式 谢谢 源码;A:=HHV(HIGH,5);
B:=LLV(LOW,5);
HH:=BARSLAST(CLOSE>REF(A,1));
LL:=BARSLAST(CLOSE=HH,B,DRAWNULL),COLORMAGENTA,LINETHICK2;
IF(HH>=LL,A,DRAWNULL),COLORGREEN,LINETHICK2;
主力动向:(LARGEINTRDVOL-LARGEOUTTRDVOL)*10000/FINANCE(7),NODRAW,COLORMAGENTA;
STICKLINE(主力动向=0.005,CLOSE,OPEN,3,0),COLORYELLOW;

STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,0,0 ),COLOR00FF00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1.8,0 ),COLOR008800;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1.7,0 ),COLOR009900;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1.6,0 ),COLOR00AA00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1.5,0 ),COLOR00BB00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1.4,0 ),COLOR00CC00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1.3,0 ),COLOR00DD00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1.2,0 ),COLOR00EE00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,0.5,0 ),COLOR00FF00;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,0,0) ,COLORFFBBFF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1.8,0) ,COLORFF00FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1.7,0) ,COLORFF22FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1.6,0) ,COLORFF44FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1.5,0) ,COLORFF66FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1.4,0) ,COLORFF88FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1.3,0) ,COLORFF99FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1.2,0) ,COLORFFAAFF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,0.5,0) ,COLORFFBBFF;

171415.com解答:

 {111}

A:=HHV(HIGH,5);
B:=LLV(LOW,5);
HH:=BARSLAST(CLOSE>REF(A,1));
LL:=BARSLAST(CLOSE<REF(B,1));
AA:=IF(LL>=HH,B,A);
EVERY(C>AA,5) AND HHV(C/AA,10)>=1.1 AND C/AA<=1.005;
 
{222}
A:=HHV(HIGH,5);
B:=LLV(LOW,5);
HH:=BARSLAST(CLOSE>REF(A,1));
LL:=BARSLAST(CLOSE<REF(B,1));
AA:=IF(LL>=HH,B,A);
EVERY(C>AA,5) AND C/AA<=1.005;

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址