• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

指数平均线多头

常见公式 第一股票指标公式网 3周前 (10-04) 5次浏览 0个评论 扫描二维码

股友提问要求:

四线归一拐6:
短期:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));
中期:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));
中长期:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));
长期:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));
XG:REF(短期,1)<6 AND REF(中期,1)<6 AND REF(中长期,1)<6 AND REF(长期,1)6;
指数平均线:
M1 2 250 12
M2 2 250 50
EXP1:EXPMA(CLOSE,M1);
EXP2:EXPMA(CLOSE,M2);
请老师帮做个当四线归一拐6时指数平均线M1大于M2

171415.com解答:

 短期:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));

中期:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));
中长期:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));
长期:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));
 
M1   2    250   12
M2   2    250   50
EXP1:=EXPMA(CLOSE,M1);
EXP2:=EXPMA(CLOSE,M2);
 
XG:REF(短期,1)<6 AND REF(中期,1)<6 AND REF(中长期,1)<6 AND REF(长期,1)<6 AND 短期>6 and EXP1>EXP2;
 

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址