• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

将“二次翻红”改写成选股公式

常见公式 第一股票指标公式网 3周前 (10-04) 6次浏览 0个评论 扫描二维码

股友提问要求:

DIF:EMA(CLOSE,12) – EMA(CLOSE,26),COLORRED;
DEA:EMA(DIF,9),COLORBLUE;
MACD:2*(DIF-DEA),COLORSTICK;
FH1:=REF(MACD,1)<REF(MACD,2) AND REF(MACD,2)<REF(MACD,3) AND REF(MACD,3)=0 AND COUNT(MACD>REF(MACD,1),1)=1;
FH3:=FH1 AND FH2 AND EMA(C,13)>REF(EMA(C,13),1);
FH4:=FH1 AND FH2 AND ABS((DIF-DEA)/C)<0.018;
FH5:=FH1 AND FH2 AND MACD<0.10;
二次翻红:(FH3 OR FH4 OR FH5),LINETHICK0,colorred;
低买:CROSS(DIF,DEA) AND DIF0,LINETHICK0;
DRAWICON(二次翻红,-0.05,7);
DRAWTEXT(二次翻红,-0.15,’翻红’),COLORRED;
DRAWTEXT(CROSS(DIF,DEA) AND DIF0,DEA-0.05,’↖加油’),COLORYELLOW;
YLZC:=if(close=INDEXC,(INDEXC+INDEXh+INDEXl+INDEXO)/4,AMOUNT/(vol+0.01)/100);
阻价:=if(close=INDEXC,YLZC+INDEXC-INDEXl,YLZC+(close-low));
支价:=if(close=INDEXC,INDEXl+INDEXC-YLZC,low+(close-YLZC));
今压:REF(阻价,1),LINETHICK0;
今撑:REF(支价,1),LINETHICK0;
明压:阻价,LINETHICK0;
明撑:支价,LINETHICK0;

指标源码里面共有三种买点:低买、加油、翻红。
麻烦老师能否根据这三个买点,分别写出三个选股公式,万分感谢!

171415.com解答:

 DIF:=EMA(CLOSE,12) – EMA(CLOSE,26);

DEA:=EMA(DIF,9);
MACD:=2*(DIF-DEA);
FH1:=REF(MACD,1)<REF(MACD,2) AND REF(MACD,2)<REF(MACD,3) AND REF(MACD,3)<REF(MACD,4);
FH2:=MACD>=0 AND COUNT(MACD>REF(MACD,1),1)=1;
FH3:=FH1 AND FH2 AND EMA(C,13)>REF(EMA(C,13),1);
FH4:=FH1 AND FH2 AND ABS((DIF-DEA)/C)<0.018;
FH5:=FH1 AND FH2 AND MACD<0.10;
二次翻红:=(FH3 OR FH4 OR FH5);
低买:=CROSS(DIF,DEA) AND DIF<0; 
加油:=CROSS(DIF,DEA) AND DIF>0;    
二次翻红 OR 低买 OR 加油;

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址