• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

根据下面的薛丝指标写个选股公式

常见公式 第一股票指标公式网 4周前 (10-04) 10次浏览 0个评论 扫描二维码

股友提问要求:

VAR2:=CLOSE*VOL;
VAR3:=EMA((EMA(VAR2,3)/EMA(VOL,3)+EMA(VAR2,6)/EMA(VOL,6)
+EMA(VAR2,12)/EMA(VOL,12)+EMA(VAR2,24)/EMA(VOL,24))/4,13);
VAR4:=EMA(CLOSE,9);
SUP:1.06*VAR3;
SDN:VAR3*0.94;
LUP:EMA(VAR4*1.14,5);
LDN:EMA(VAR4*0.86,5);
股友提问要求当前股价上穿绿,黄,白,紫线,4种情况

171415.com解答:

 {上穿绿线}

VAR4:=EMA(CLOSE,9);
LDN:cross(c,EMA(VAR4*0.86,5));
 
 
{上穿紫线}
VAR4:=EMA(CLOSE,9);
LUP:cross(c,EMA(VAR4*1.14,5));
 
{上穿黄线}
VAR2:=CLOSE*VOL;
VAR3:=EMA((EMA(VAR2,3)/EMA(VOL,3)+EMA(VAR2,6)/EMA(VOL,6)
+EMA(VAR2,12)/EMA(VOL,12)+EMA(VAR2,24)/EMA(VOL,24))/4,13);
VAR4:=EMA(CLOSE,9);
SDN:cross(c,VAR3*0.94);
 
{上穿白线}
VAR2:=CLOSE*VOL;
VAR3:=EMA((EMA(VAR2,3)/EMA(VOL,3)+EMA(VAR2,6)/EMA(VOL,6)
+EMA(VAR2,12)/EMA(VOL,12)+EMA(VAR2,24)/EMA(VOL,24))/4,13);
VAR4:=EMA(CLOSE,9);
cross(c,1.06*VAR3);

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址