• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

把“主力潜伏副图”原码改成通达信选股公式

常见公式 第一股票指标公式网 4周前 (10-05) 9次浏览 0个评论 扫描二维码

股友提问要求:

请老师把“主力潜伏副图”改成选股公式,谢谢。原码如下:
N:=14;
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:(TYP-MA(TYP,N))/(0.015*AVEDEV(TYP,N));
DIF:EMA(CLOSE,12) – EMA(CLOSE,26);
DEA:EMA(DIF,9);
MACD:(DIF-DEA)*2,COLORSTICK;
主力潜伏:COUNT(MACD<0,10)=10,COLORRED,NODRAW;
STICKLINE(主力潜伏,0,MACD*200,3.5,0),COLORRED;
100;
0;
-100;
-100,STICK;

171415.com解答:

 DIF:=EMA(CLOSE,12) – EMA(CLOSE,26);

DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
主力潜伏:COUNT(MACD<0,10)=10;

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址