• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

把两个选股公式改成一个

常见公式 第一股票指标公式网 4周前 (10-05) 10次浏览 0个评论 扫描二维码

股友提问要求:

条件是:两个选股公式同时有信号才出现的选股公式。
抓牛股源码:
VAR1:=999;
VAR2:=(INDEXC-REF(INDEXC,1))/REF(INDEXC,1);
VAR3:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1);
VAR4:=IF(VAR2>0.01,0.9,IF(VAR2>0.01,1,1.2));
VAR5:=VAR4*(VAR3-VAR2)*100;
VAR6:=SUM(VAR5,25)+SUM(VAR5,10)+SUM(VAR5,5);
XG:VAR6>50 AND COUNT(VAR6>50,10)=1;
超牛股源码:
BARSLAST(NOT((H-L)/REF(C,1)REF(VOL,1)*2 AND C>REF(C,1)*1.03
AND “DMI.PDI”>”DMI.MDI” AND CROSS(“DMI.ADX”,”DMI.ADXR”)
AND”DMI.ADXR”>”DMI.MDI” AND “DMI.PDI”>”DMI.ADX” AND”KDJ.D”>REF(“KDJ.D”,1);

171415.com解答:

 VAR1:=999;

    VAR2:=(INDEXC-REF(INDEXC,1))/REF(INDEXC,1);
    VAR3:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1);
    VAR4:=IF(VAR2>0.01,0.9,IF(VAR2>0.01,1,1.2));
    VAR5:=VAR4*(VAR3-VAR2)*100;
    VAR6:=SUM(VAR5,25)+SUM(VAR5,10)+SUM(VAR5,5);
    XG1:=VAR6>50 AND COUNT(VAR6>50,10)=1;
 XG2:=BARSLAST(NOT((H-L)/REF(C,1)<0.1)) AND VOL>REF(VOL,1)*2 AND C>REF(C,1)*1.03
    AND "DMI.PDI">"DMI.MDI" AND CROSS("DMI.ADX","DMI.ADXR")
    AND"DMI.ADXR">"DMI.MDI" AND "DMI.PDI">"DMI.ADX" AND"KDJ.D">REF("KDJ.D",1);
 
XG1 AND XG2;
 

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址