• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

当绿线上穿黄线变紫线的选股公式

常见公式 第一股票指标公式网 3周前 (10-05) 8次浏览 0个评论 扫描二维码

股友提问要求:

以下是指标源码:
V1:=(C*2+H+L)/4*10;
V2:=EMA(V1,13)-EMA(V1,34);
V3:=EMA(V2,5);
V4:=2*(V2-V3)*5.5;
庄家秘密撤: IF(V4=0,V4,0),COLORFF00FF,LINETHICK2;
V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;
V6:=EMA(3*V5-2*SMA(V5,18,1),5);
V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;
V8:=(INDEXC*2+INDEXH+INDEXL)/4;
V9:=EMA(V8,13)-EMA(V8,34);
VA:=EMA(V9,3);
VB:=(V9-VA)/2;
大盘资金进场: IF(VB>=0,VB,0),COLORYELLOW,LINETHICK2;
大盘资金撤走: IF(VB<=0,VB,0),COLORBLUE,LINETHICK2;

请老师帮忙写两个个通达信选股公式:
①当绿线(庄家秘密撤走)上穿黄线(大盘资金进场)变成紫线(庄家秘密进场);
②紫线(庄家秘密进场)在黄线(大盘资金进场)之上。

171415.com解答:

 ①当绿线(庄家秘密撤走)上穿黄线(大盘资金进场)变成紫线(庄家秘密进场);

 
v1:=(c*2+h+l)/4*10;
v2:=ema(v1,13)-ema(v1,34);
v3:=ema(v2,5);
v4:=2*(v2-v3)*5.5;
v8:=(indexc*2+indexh+indexl)/4;
v9:=ema(v8,13)-ema(v8,34);
va:=ema(v9,3);
vb:=(v9-va)/2;
cross(v4,vb) and v4>=0 and vb>=0; 
 
②紫线(庄家秘密进场)在黄线(大盘资金进场)之上。
 
v1:=(c*2+h+l)/4*10;
v2:=ema(v1,13)-ema(v1,34);
v3:=ema(v2,5);
v4:=2*(v2-v3)*5.5;
v8:=(indexc*2+indexh+indexl)/4;
v9:=ema(v8,13)-ema(v8,34);
va:=ema(v9,3);
vb:=(v9-va)/2;
v4>vb and v4>=0 and vb>=0; 

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址