• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

紫黄同现附图(请老师把同时出现紫黄改成选股)最好是选出紫色线

常见公式 第一股票指标公式网 4周前 (10-05) 8次浏览 0个评论 扫描二维码

股友提问要求:

JJ :=(C*3+H+L+O)/6;SK := EMA(JJ,13) – EMA(JJ,21);
SD := EMA(SK,3);
SP := EMA(SK,10);
A1:=EMA(C,7)-EMA(C,21);
B1:=EMA((0.668*REF
(A1,1)+0.333*A1),1);
B1,COLORSTICK;X1:=V/SUM(V,13);
X2:=DMA(C,X1);
X3:=(C-X2)/X2*40;
L2:=MA(AMOUNT/(100*V),13);
CYS13:= (C-L2)/L2*100;
做多:IF(A1>=B1,A1,B1),LINETHICK2,COLORFF00FF;
做空:IF(B1-A1,B1,A1),COLORGREEN,LINETHICK2;
强庄:STICKLINE(CYS13>5,0,-做空,2,0 ),COLORYELLOW;
主力强度:STICKLINE(X3>0 AND 做多>0,做多+0.1,做多,1,0),COLORFF80FF;
C>MA(C,30),COLORFF80FF,LINETHICK2;
DIFF:=EMA(CLOSE,12) – EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J1:=DIFF;
J2:=DEA;
J3:=K;
J4:=D;
VL:=REF(LOW,1); VH:=REF(H,1);
VAR1:=SMA(ABS(H-VH),13,1)/SMA(MAX(H-VH,0),13,1)*100;
VAR2:=SMA(ABS(L-VL),13,1)/SMA(MAX(L-VL,0),13,1)*100;
VAR3:=REF(CLOSE,1);
VAR4:=MA(VAR2,13);
VAR5:=LLV(L,34);
VAR6:=SMA(MAX(CLOSE-VAR3,0),6,1)/SMA(ABS(CLOSE-VAR3),6,1)*100;
VAR7:=CROSS(93,VAR6);
VAR8:=EMA(IF(LLLV(L,0)*7;
VAR10:=(SMA(SMA((((CLOSE – LLV(LOW,54)) / (HHV(HIGH,54) – LLV(LOW,54))) * 100),7,1),5,1));
VAR11:=((SMA(((CLOSE – LLV(LOW,54)) / (HHV(HIGH,54) – LLV(LOW,54)) * 100),7,1)) * 16.18) – (VAR10 * 10.9);
上攻:FILTER(CROSS(J1,J2) AND VOL>REF(SUM(VOL,5),1),3),COLOR0066FF,LINETHICK2;
WR10:=-100*(HHV(HIGH,10)-CLOSE)/(HHV(HIGH,10)-LLV(LOW,10)),COLORWHITE,LINETHICK1;
WR45:=-100*(HHV(HIGH,45)-CLOSE)/(HHV(HIGH,45)-LLV(LOW,45)),COLORFFB900,LINETHICK1;
WR99:=-100*(HHV(HIGH,99)-CLOSE)/(HHV(HIGH,99)-LLV (LOW,99)),COLORRED,LINETHICK1;
顶:= 0, LINETHICK2 COLOR446600;
底1:=-95, LINETHICK2 COLOR446600;

171415.com解答:

 A1:=EMA(C,7)-EMA(C,21);

 B1:=EMA((0.668*REF(A1,1)+0.333*A1),1);
 X1:=V/SUM(V,13);
 X2:=DMA(C,X1);
 X3:=(C-X2)/X2*40;
 L2:=MA(AMOUNT/(100*V),13);
 CYS13:= (C-L2)/L2*100;
 做多:=A1>=B1;
 做空:=B1-A1;
 XG:CYS13>5 AND X3>0 AND 做多>0;

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址