• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

在出现买进和红球时各做个分时选股公式

常见公式 第一股票指标公式网 2周前 (10-05) 8次浏览 0个评论 扫描二维码

股友提问要求:

BG:=IF(DATE中线),中线-0.002,15);
DRAWTEXT(CROSS(EXPMA((DCLOSE/VB),20),1),快趋势线-0.0025,’涨’),COLORRED;
DRAWTEXT(CROSS(快趋势线,中线),快趋势线-0.0055,’买进’),COLORYELLOW;
DRAWICON(CROSS(快趋势线,慢趋势线),慢趋势线,13);
STICKLINE(快趋势线>中线 AND 快趋势线>REF(快趋势线,1) AND 快趋势线>慢趋势线,快趋势线,快趋势线+0.0015,1,0),COLORMAGENTA;
DRAWTEXT(CROSS(中线,快趋势线),中线,’注意’),COLORWHITE;
DRAWICON(CROSS(慢趋势线,快趋势线),慢趋势线,2);
V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
趋势线:= EMA(V11,3);
V12:=(趋势线-REF(趋势线,1))/REF(趋势线,1)*100;
BB:= (趋势线13) AND FILTER((趋势线13),10);
CCC:=(趋势线>=90 AND V12) AND FILTER((趋势线>=90 AND V12),10);
见顶清仓:= STICKLINE(趋势线>=90 AND V12,中线,快趋势线,2,0),COLORCYAN;
DRAWICON(CCC,快趋势线,12);
DRAWICON(BB,快趋势线,23); DRAWTEXT (BB,快趋势线,’补仓’),COLORLIRED;

171415.com解答:

 BG:=IF(DATE<=1150530,1,0);

GH:=BETWEEN((DCLOSE*BG)/(SUM(AMOUNT,BARSCOUNT((DCLOSE*BG)))/SUM(VOL*100,BARSCOUNT((DCLOSE*BG)))),1.05,0.95);
VB:=IF(GH=0,MA((DCLOSE*BG),BARSCOUNT((DCLOSE*BG))),(SUM(AMOUNT,BARSCOUNT((DCLOSE*BG)))/SUM(VOL*100,BARSCOUNT((DCLOSE*BG)))));
中线:=1;
快趋势线:=EXPMA((DCLOSE/VB),21);
买进:CROSS(快趋势线,中线);
================
 
BG:=IF(DATE<=1150530,1,0);
GH:=BETWEEN((DCLOSE*BG)/(SUM(AMOUNT,BARSCOUNT((DCLOSE*BG)))/SUM(VOL*100,BARSCOUNT((DCLOSE*BG)))),1.05,0.95);
VB:=IF(GH=0,MA((DCLOSE*BG),BARSCOUNT((DCLOSE*BG))),(SUM(AMOUNT,BARSCOUNT((DCLOSE*BG)))/SUM(VOL*100,BARSCOUNT((DCLOSE*BG)))));
快趋势线:=EXPMA((DCLOSE/VB),21);
慢趋势线:=EXPMA((DCLOSE/VB),54);
CROSS(快趋势线,慢趋势线);

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址