• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

将三个选股指标合并成一个预警指标

常见公式 第一股票指标公式网 3周前 (10-06) 6次浏览 0个评论 扫描二维码

股友提问要求:

请老师帮忙改将三个选股指标合并成一个预警指标,这样有利于提早发现,也省得麻烦了。谢谢!!!
第一个选股指标: VAR326:=IF(CLOSE>REF(CLOSE,1),88,0);
VAR327:=IF(CLOSE/REF(CLOSE,1)>1.050 AND HIGH/CLOSE0, 91, 0);
XG:FILTER(VAR327>1,5);
第二个选股指标:VAR1:=SMA(AMOUNT,10,1)/10000;
VAR2:=REF(VAR1,1);
资金运转:VAR1>VAR2;

第三个选股指标: VAR1:=(2*CLOSE+HIGH+LOW)/4;
VAR2:=LLV(LOW,34);
VAR3:=HHV(HIGH,34);
XX:=EMA((VAR1-VAR2)/(VAR3-VAR2)*100,13);
YY:=EMA(0.667*REF(XX,1)+0.333*XX,2);
CROSS(XX,YY);CROSS(XX,YY);
求老师将这三个指标合三为一,真情的谢谢!!!

171415.com解答:

 VAR326:=IF(CLOSE>REF(CLOSE,1),88,0);

VAR327:=IF(CLOSE/REF(CLOSE,1)>1.050  AND HIGH/CLOSE<1.010 AND VAR326>0, 91, 0);
XG:=FILTER(VAR327>1,5);
VAR11:=SMA(AMOUNT,10,1)/10000; 
VAR22:=REF(VAR11,1); 
资金运转:=VAR11>VAR22;  
VAR1:=(2*CLOSE+HIGH+LOW)/4;
VAR2:=LLV(LOW,34);
VAR3:=HHV(HIGH,34);
XX:=EMA((VAR1-VAR2)/(VAR3-VAR2)*100,13);
YY:=EMA(0.667*REF(XX,1)+0.333*XX,2);
CROSS(XX,YY) and xg and 资金运转;
 

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址