• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

“5条均线多头排列,并且K线为阳”的公式

常见公式 第一股票指标公式网 3周前 (10-06) 7次浏览 0个评论 扫描二维码

股友提问要求:

股友提问要求如下:
1、“5条均线多头排列(5日线在10日线上 10线在20日线上;20日线在60日线上;60日线在120日线,),股友提问要求这5条均线按5、10、20、60、120顺序从上到下排列,并都向上发散;
2、在满足第一点股友提问要求的条件下,当日K线为阳线。
麻烦老师帮写通达信的一个选股公式,能预警更好。

171415.com解答:

 M5:=MA(C,5);

M10:=MA(C,10);
M20:=MA(C,20);
M60:=MA(C,60);
M120:=MA(C,120);
M5>M10 AND M10>M20 AND M20>M60 AND M60>M120 AND C>REF(C,1);
 

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址