• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

“长期线”中的“超级短线买点”做个选股

常见公式 第一股票指标公式网 3周前 (10-06) 8次浏览 0个评论 扫描二维码

股友提问要求:

VARA:=REF(LOW,1);
VARB:=SMA(ABS(LOW-VARA),3,1)/SMA(MAX(LOW-VARA,0),3,1)*100;
VARC:=EMA(IF(CLOSE*1.3,VARB*10,VARB/10),3);
VARD:=LLV(LOW,30);
VARE:=HHV(VARC,30);
VARF:=IF(MA(CLOSE,58),1,0);
VARG:=EMA(IF(LOW100,100,VARG);
吸筹:STICKLINE(VARH>-120,0,VARH,6,1),COLORBLUE;
{
50,COLORRED;
FILLRGN(1,20,80),COLOR222222;
FILLRGN(1,90,100),COLOR000068;
FILLRGN(1,79,90),COLOR663366;
FILLRGN(1,10,20),COLOR666600;
FILLRGN(1, 0,10),COLOR663300;
}
A:=MA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19),COLORRED;
B:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
D:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4),LINETHICK2;

长期线:A+100,COLOR9900FF;
短期线:=B+100,COLOR888888;
中期线:D+100,COLORYELLOW,LINETHICK2;
见顶:=((REF(中期线,1)>85 AND REF(短期线,1)>85 AND REF(长期线,1)>65) AND CROSS(长期线,短期线)) ,COLORGREEN;
顶部区域:=(中期线80) AND (REF(短期线,1)>95 OR REF(短期线,2)>95 ) AND 长期线>60 AND 短期线<83.5
AND 短期线<中期线 AND 短期线<长期线+4,COLORGREEN;
顶部:=FILTER(顶部区域,4);
STICKLINE( {见顶 OR} 顶部,99,103,5,0 ),COLORRED,LINETHICK2;
底部区域:=(长期线<12 AND 中期线<8 AND (短期线<7.2 OR REF(短期线,1)REF(中期线,1) OR 短期线>REF(短期线,1)))
OR (长期线<8 AND 中期线<7 AND 短期线REF(短期线,1)) OR (长期线<10 AND 中期线<7 AND 短期线<1) ,COLORGREEN;
STICKLINE( 底部区域,-4,0,3,0 ),COLORGREEN;
低位金叉:=50*(长期线<15 AND REF(长期线,1)<15 AND 中期线REF(短期线,1) AND CROSS(短期线,长期线) AND 短期线>中期线
AND (REF(短期线,1)<5 OR REF(短期线,2)=长期线 OR REF( 短期线,1)3/100);
R2:=((MA(CLOSE,10))-(MA(CLOSE,5)))/(MA(CLOSE,5))>0.03;
R3:=(LLV(CLOSE,20)=LLV(CLOSE,30));
大:=(R1 AND R2 AND R3);
大A:=FILTER(大,5);
买:STICKLINE(大A,80,0,2,0),COLORYELLOW;
跟着庄家进:=IF(大A,1,0),COLORRED;
{底部选股}
VAR15:=((HHV(H,21)-C)/(HHV(H,21)-LLV(L,21)))*100-10;
VAR25:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
VAR35:=SMA(VAR25,13,8);
VAR45:=SMA(VAR15,21,8);
X2:=CEILING(SMA(VAR35,13,8));
X1:=X2-VAR45 ;
底部选股:IF(X2-VAR4513,MA(SS,2),SS);
Z:=21;
超级短线买点:IF(CROSS(短线买点,21),50,0),COLORWHITE;
{机构增减仓}
VAR28:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR38:=SMA(VAR28,4,1);
VAR48:=SMA(VAR38,2,1);
趋势线2:=VAR28;
均线:=MA(VAR28,10);
机构增仓:IF(VAR48<14 AND VAR3882 AND VAR38>89,80,0),COLOR00FF00;
A11:=REF(C,1);
RSI11:=SMA(MAX(C-A11,0),6,1)/SMA(ABS(C-A11),6,1)*100;
A1:=C-MA(C,5)/MA(C,5)*100<1;
A2:=C-MA(C,13)/MA(C,13)*100<-10;
A3:=C-MA(C,34)/MA(C,34)*100<-15;
A4:=RSI11<18;
TYP := (HIGH + LOW + CLOSE)/3;
A5:=(TYP-MA(TYP,14)/(0.015*AVEDEV(TYP,14)))<-120;
组合底部:(A1 AND A2 AND A3 AND A4 AND A5)*100,COLOR00FFFF;
{}
VAR3A:=((HHV(H,21)-C)/(HHV(H,21)-LLV(L,21)))*100-10;
VAR4A:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
VAR5A:=SMA(VAR4A,13,8);
VAR6A:=SMA(VAR3A,21,8);
趋势:=CEILING(SMA(VAR5A,13,8)),LINETHICK2,COLOR0000FF;
看底:IF((趋势-VAR6A85),95,100),COLORF0F000;

171415.com解答:

 AA:=REF(CLOSE,1);

 BBB:=SMA(MAX(CLOSE-AA,0),5,1)/SMA(ABS(CLOSE-AA),5,1)*1000;
 HHH:=BBB-LLV(BBB,10);
 SS:=(MA(HHH,2)*3+HHH*13)/16;
 短线买点:=IF(SS>13,MA(SS,2),SS);
 Z:=21;
 超级短线买点:IF(CROSS(短线买点,21),50,0);

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址