• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

在月周日金叉副图指标中作一选股公式

常见公式 第一股票指标公式网 4周前 (10-06) 12次浏览 0个评论 扫描二维码

股友提问要求:

请高手在月周日金叉副图指标中作一选股公式(附源码、贴图)。
选股条件:在同时出现三金叉(如贴图所示)信号时作一选股公式,谢谢!
源码:
月K:=”KDJ.K#MONTH”,COLOR0080FF;
月D:=”KDJ.D#MONTH”,COLOR0080FF,LINETHICK2;
周K:=”KDJ.K#WEEK”COLORRED;
周D:=”KDJ.D#WEEK”,COLORRED,LINETHICK2;
日K:=”KD.K”,COLORWHITE;
日D:=”KD.D”,COLORWHITE,LINETHICK2;
日金叉:IF(CROSS(日K,日D),20,0),COLORWHITE;
周金叉:IF(CROSS(周K,周D),40,0),COLORRED;
月金叉:IF(CROSS(月K,月D),60,0),COLOR0080FF;
DRAWICON(周金叉 AND 日金叉,5,15);
DRAWICON(周金叉 AND 月金叉,8,11);
DRAWICON(日金叉 AND 月金叉,13,17);

171415.com解答:

 周K:="KDJ.K#WEEK";

周D:="KDJ.D#WEEK";
日K:="KD.K";
日D:="KD.D";
日金叉:=CROSS(日K,日D);
周金叉:=CROSS(周K,周D);
周金叉 AND 日金叉;

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址