• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

任意2条均线同时上穿的选股公式

常见公式 第一股票指标公式网 3周前 (10-06) 4次浏览 0个评论 扫描二维码

股友提问要求:

请那位老师帮忙编个任意2条均线同时上穿的选股公式,比如3日上穿5日时,5日上穿10日,
或者5日上穿10日时,10日上穿13日,或者10日上穿13日时,13日上穿20日。

在此先谢了。

M1: 2 1000 3
M2: 2 1000 5
M3: 2 1000 10
M4: 2 1000 13
M5: 2 1000 20

MA3:MA(CLOSE,M1);
MA5:MA(CLOSE,M2);
MA10:MA(CLOSE,M3);
MA13:MA(CLOSE,M4);
MA20:MA(CLOSE,M5);

171415.com解答:

 {M1: 2   1000   3

M2: 2   1000   5
M3: 2   1000   10
M4: 2   1000   13
M5: 2   1000   20}
 
MA3:=MA(CLOSE,M1);
MA5:=MA(CLOSE,M2);
MA10:=MA(CLOSE,M3);
MA13:=MA(CLOSE,M4);
MA20:=MA(CLOSE,M5);
A1:=CROSS(MA3,MA5);
A2:=CROSS(MA3,MA10);
A3:=CROSS(MA3,MA13);
A4:=CROSS(MA3,MA20);
A5:=CROSS(MA5,MA10);
A6:=CROSS(MA5,MA13);
A7:=CROSS(MA5,MA20);
A8:=CROSS(MA10,MA13);
A9:=CROSS(MA10,MA20);
A10:=CROSS(MA13,MA20);
A1+A2+A3+A4+A5+A6+A7+A8+A9+A10>=2;
 

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址