• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

“绿色”信号出现选股公式

常见公式 第一股票指标公式网 2周前 (10-06) 4次浏览 0个评论 扫描二维码

股友提问要求:

老师您好:
请将”绿色”三角=10时做一选股公式。非常感谢!!!
未来函数并不可怕,关键是它提示了它目前处在什么位置,只要自己设好止损,没什么不可用的,渴望老师给做一选股公式,非常感谢!!!

T:=(CLOSE*1.0+LOW*0.0+HIGH*0.0);
SL:=(T/REF(T,1)-1)*1000;
快短期趋势:=XMA(XMA(XMA(SL,3),3),3);
慢短期趋势:=XMA(XMA(XMA(SL,5),5),5);
X1:=快短期趋势-慢短期趋势;
增速1:=X1;
Y:=X1;
趋势:=XMA(XMA(XMA(SL,29),29),29),COLORLIBLUE,LINETHICK1;
QW1:=趋势>REF(趋势,1);
趋势2:XMA(XMA(XMA(SL,13),13),13),COLORMAGENTA,LINETHICK1;
QW2:=趋势>0;趋势3:=XMA(XMA(XMA(SL,9),9),9);
QW3:=趋势3>趋势;
QA6:=趋势2>REF(趋势2,1);
QA8:=((FILTER(ATAN(EMA(快短期趋势,13)-REF(EMA(快短期趋势,13),1))>1 AND
EMA(快短期趋势,13)>REF(EMA(快短期趋势,8),1),10)) AND QA6 AND QW2
AND (ZIG(3,12)>MA(ZIG(3,12),2)));
QA8*10,COLORGREEN;
T1:=V;
SL1:=(T/REF(T,1)-1)*1000;
趋势5:XMA(XMA(XMA(SL1,20),20),20),COLORYELLOW;
趋势6:XMA(XMA(XMA(SL1,10),10),10),COLORWHITE;
QA9:=趋势6-趋势5;
QA10:=EMA(QA9,89);
买入:(QA9-QA10)*2,COLORSTICK;

171415.com解答:

 T:=(CLOSE*1.0+LOW*0.0+HIGH*0.0);

SL:=(T/REF(T,1)-1)*1000;
快短期趋势:=XMA(XMA(XMA(SL,3),3),3);
慢短期趋势:=XMA(XMA(XMA(SL,5),5),5);
趋势:=XMA(XMA(XMA(SL,29),29),29),COLORLIBLUE,LINETHICK1;
趋势2:=XMA(XMA(XMA(SL,13),13),13),COLORMAGENTA,LINETHICK1;
QW2:=趋势>0;
QA6:=趋势2>REF(趋势2,1);
QA8:=((FILTER(ATAN(EMA(快短期趋势,13)-REF(EMA(快短期趋势,13),1))>1 AND 
EMA(快短期趋势,13)>REF(EMA(快短期趋势,8),1),10)) AND QA6 AND QW2 
AND (ZIG(3,12)>MA(ZIG(3,12),2)));
QA8*10,COLORGREEN;

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址