• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

把“股市称雄”公式中出现的钱袋子信号改成选股公式

常见公式 第一股票指标公式网 3周前 (10-07) 9次浏览 0个评论 扫描二维码

股友提问要求:

钱袋子信号有未来函数 选出来的票只是作为第二天操作的参考 谢谢老师们了 N:=8;
M:=REF(CLOSE,1);
A:=SMA(MAX(CLOSE-M,0),N,1)/SMA(ABS(CLOSE-M),N,1)*100,COLORYELLOW,LINETHICK1;
B0:=A=DRAWLINE(A>=HHV(A,N),A,A=HHV(A,N),A,A<=LLV(A,N),A,1),COLOR00FF00;
B2:= AREF(1,A);
C1:=DRAWICON(B1 AND B2,A,9);
C2:=DRAWICON(B0 AND B3,A,15);
DRAWICON(FILTER(C1>0,1),L*0.97,9);
DRAWICON(FILTER(C2>0,1),H*1.02,15);

CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
DD:=DMA(CLOSE,CC);
上:(1+7/100)*DD,COLORGRAY;
下:(1-7/100)*DD,COLORGRAY;
中:(上+下)/2,COLORF0F000;
危:(1+14/100)*DD,DOTLINE,COLORGRAY;
机:(1-14/100)*DD,DOTLINE,COLORGRAY;
IF(上>=REF(上,1), 上,DRAWNULL),COLOR0099FF;
IF(中>=REF(中,1), 中,DRAWNULL),COLOR0099FF;
IF(下>=REF(下,1), 下,DRAWNULL),COLOR0099FF;
DRAWNUMBER(ISLASTBAR,上,上),COLOR00FFFF;
DRAWNUMBER(ISLASTBAR,下,下),COLORFFFF00;
DRAWNUMBER(ISLASTBAR,中,中),COLOR00FF00;
DRAWNUMBER(ISLASTBAR,危,危),COLOR0000FF;
DRAWNUMBER(ISLASTBAR,机,机),COLORWHITE;
{财务数据}
DRAWTEXT_FIX(ISLASTBAR,0.18,0.01,1,’上市日期:’),COLOR00FF00;
DRAWNUMBER_FIX(ISLASTBAR,0.18,0.01,0,FINANCE(42)),COLOR00FF00;
DRAWTEXT_FIX(1,0.01,0.13,0,EXTERNSTR(0,1)),COLORRED;
DRAWTEXT_FIX(1,0.26,0.01,0,EXTERNSTR(0,2)),COLORDD00DD;
DRAWTEXT_FIX(1,0.01,0.066,0,EXTERNSTR(0,3)),COLOR00DD00;
DRAWTEXT_FIX(ISLASTBAR ,0.06,0.01,1,DYBLOCK),COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR ,0.065,0.01,0,HYBLOCK),COLORYELLOW;
{涨停标注}
STICKLINE(C/REF(C,1)>1.095,C,O,2,0),COLORYELLOW;
{涨停天数}
VARZT:=BARSLAST(C/REF(C,1)>1.094);
DRAWTEXT(VARZT=2,L*0.95,’3T’),COLORYELLOW;
DRAWTEXT(VARZT=4,H*1.06,’5T’),COLORYELLOW;
DRAWTEXT(VARZT=7,L*0.95,’8T’),COLORYELLOW;
DRAWTEXT(VARZT=12,H*1.06,’13T’),COLORYELLOW;
DRAWTEXT(VARZT=20,L*0.95,’21T’),COLORYELLOW;
DRAWTEXT(VARZT=33,H*1.06,’34T’),COLORYELLOW;
DRAWTEXT(VARZT=54,L*0.95,’55T’),COLORYELLOW;
DRAWTEXT(VARZT=88,H*1.06,’89T’),COLORYELLOW;
DRAWTEXT(VARZT=143,L*0.95,’144T’),COLORYELLOW;
DRAWTEXT(VARZT=232,H*1.06,’233T’),COLORYELLOW;
DRAWTEXT(VARZT=376,L*0.95,’377T’),COLORYELLOW;

171415.com解答:

 

 
N:=8;
M:=REF(CLOSE,1);
A:=SMA(MAX(CLOSE-M,0),N,1)/SMA(ABS(CLOSE-M),N,1)*100;
B0:=A=DRAWLINE(A>=HHV(A,N),A,A<=LLV(A,N),1,A);
B1:=A=DRAWLINE(A>=HHV(A,N),A,A<=LLV(A,N),A,1);
B2:= A<REF(A,1);
B1 AND B2;
 

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址