• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

当能量指标出现红柱时,做个选股公式幕

常见公式 第一股票指标公式网 2周前 (10-07) 5次浏览 0个评论 扫描二维码

股友提问要求:

老师好!

当能量指标出现红柱时,做个选股公式

源码:

VOLUME:VOL,VOLSTICK;
MAVOL1:MA(VOLUME,5);
MAVOL2:MA(VOLUME,60);
AA:=SUMBARS(VOL,CAPITAL);
倍量红:=VOL>=REF(V,1)*1.91 AND C>O;
地量绿:IF(CAPITAL=0,AMOUNT=LLV(AMOUNT,34),VOL0) ,LINETHICK0;
天量黄:IF(CAPITAL=0,AMOUNT=HHV(AMOUNT,34),VOL>MA(VOL,AA)*33/10),NODRAW;
STICKLINE(倍量红,VOL,O,2.5,0),COLORRED;
STICKLINE(地量绿,VOL,0,2.5,0),COLORGREEN;
STICKLINE(天量黄,VOL,0,2.5,0),COLORYELLOW;

171415.com解答:

 VOLUME:=VOL;

倍量红:VOL>=REF(V,1)*1.91 AND C>O;

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址