• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

把下面的"春播秋收"公式修改成条件选股

常见公式 第一股票指标公式网 2周前 (10-07) 4次浏览 0个评论 扫描二维码

股友提问要求:

目标把有黄箭头给选出来…源码如下:
春播秋收 图片上传不上来….请老师原谅….
Var1:=(HHV(HIGH,9)-LLV(LOW,9));
Var2:=(HHV(HIGH,9)-CLOSE);
Var3:=(CLOSE-LLV(LOW,9));
Var4:=Var2/Var1*100-70 ;
Var5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
Var6:=(2*C+H+L)/4;
Var7:=SMA((Var3/Var1*100),3,1);
Var8:=LLV(LOW,34);
Var9:=SMA(Var7,3,1)-SMA(Var4,9,1);
Var10:= IF(Var9>100,Var9-100,0);
VarA:=HHV(HIGH,34);
防线B:=EMA((Var6-Var8)/(VarA-Var8)*100,8);
B1:=EMA(防线B,5);
★乌云翻滚:IF(防线B>65 AND 防线B<80 AND 防线B-B170 AND 防线B-B1>=0,79,69),STICK,linethick2,COLORf00ff0;
69,STICK,linethick2,COLOR000000;
冰山沉船:IF(防线B>26 AND 防线B<65 AND 防线B-B147 AND 防线B=0,47,37),STICK,linethick2,coloryellow;
37,STICK,linethick2,COLOR000000;
青龙戏水:IF(防线B>5 AND 防线B<35 AND 防线B-B117 AND 防线B=0,25,15),STICK,linethick2,COLOR00ff00;
15,STICK,linethick2,COLOR000000;
VarX1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VarX2:=SMA(VarX1,9,1)+100;
VarX3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VarX4:=SMA(VarX3,3,1);
VarX5:=SMA(VarX4,3,1)+100;
VarX6:=VarX5-VarX2;
100,coloryellow;
逃顶: IF(VarX6>100,80,100) ,linethick2, color00ff00;
★空仓观望★:IF( 逃顶=0,15,-10),STICK,linethick7,colorred;

无限风光:IF(防线B-B1>0,防线B,0),POINTDOT,linethick5,colorred;
泰坦尼克:IF(防线B-B1<0,B1,0),POINTDOT,linethick5,COLORfff000;
{VarB1:=ZIG(3,13);
乌云盖顶:IF( REF(varB1,2)<REF(varB1,1) AND varB1REF(VarB1,1) AND VarB1>REF(VarB1,1)
, 45,0),colorred;}
{DRAWICON(CROSS(B1 ,16) ,20 ,3 );}
抄底:IF(VarX674 ,60,100 ),linethick2,colorblue;

171415.com解答:

 VAR1:=(HHV(HIGH,9)-LLV(LOW,9));

VAR2:=(HHV(HIGH,9)-CLOSE);
VAR3:=(CLOSE-LLV(LOW,9));
VAR4:=VAR2/VAR1*100-70 ;
VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR6:=(2*C+H+L)/4;
VAR7:=SMA((VAR3/VAR1*100),3,1);
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VAR10:= IF(VAR9>100,VAR9-100,0);
VARA:=HHV(HIGH,34);
防线B:=EMA((VAR6-VAR8)/(VARA-VAR8)*100,8);
B1:=EMA(防线B,5);
黄箭头:CROSS(B1 ,16);

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址