• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

抄底逃顶.绝底逃亡两个合成一个

常见公式 第一股票指标公式网 3周前 (10-08) 3次浏览 0个评论 扫描二维码

股友提问要求:

VAR1:=REF(CLOSE,2);
绝底: SMA(MAX(CLOSE-VAR1,0),7,1)/SMA(ABS(CLOSE-VAR1),7,1)*100,COLORFFAA66;
VAR2:=REF(CLOSE,1);
VAR3:=SMA(MAX(CLOSE-VAR2,0),7,1)/SMA(ABS(CLOSE-VAR2),7,1)*100;
逃亡:=IF(绝底75,绝底,0);
DRAWTEXT(逃亡>3,绝底,’★逃亡’),LINETHICK1,COLORYELLOW;
DRAWTEXT(88>0 AND REF(O,1)/REF(C,1)>1.04 AND REF(L,1)REF(C,1)AND C=1.01,L-L*0.02,’★绝底’),LINETHICK1;

VAR1:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
VAR2:=SMA(VAR1,3,1);
VAR3:=SMA(VAR2,3,1);
VAR4:=SMA(VAR3,3,1);
快: VAR3, , LINETHICK2,COLORRED;
慢: VAR4, , LINETHICK2,COLORYELLOW;
VAR5:=CROSS(VAR2,VAR3) AND VAR3<25;
STICKLINE(VAR5,0,VAR3+5,1,1), , LINETHICK2,COLORRED;
VAR6:=CROSS(VAR3,VAR4) AND VAR3REF(VOL,1)*2 AND VOL>REF(MA(VOL,5),1)*2;
STICKLINE(VAR6,0,VAR3+5,1,1), , LINETHICK2,COLORWHITE;
DRAWTEXT(VAR6 AND COUNT(VAR6,10)=1,VAR3+15,’抄底’), , LINETHICK2,COLORWHITE;
STICKLINE(VAR7,0,VAR3+5,1,1), , LINETHICK2,COLORRED;
DRAWTEXT(VAR7 AND COUNT(VAR7,10)=1,VAR3+5,’放量’), , LINETHICK2,COLORRED;
VAR8:=CROSS(VAR2,VAR3) AND VAR3>80 AND VAR3>VAR4;
STICKLINE(VAR8 AND COUNT(VAR8,5)=1,VAR3-5,100,1,1), , LINETHICK2,COLORGREEN;
VAR9:=CROSS(VAR4,VAR3) AND VAR3>80;
STICKLINE(VAR9,VAR3-5,100,1,1), , LINETHICK2,COLORYELLOW;
DRAWTEXT(VAR9 AND COUNT(VAR9,10)=1,VAR3-15,’逃顶’), , LINETHICK2,COLORYELLOW;

171415.com解答:

 VARB1:=REF(CLOSE,2);   

 绝底: SMA(MAX(CLOSE-VARB1,0),7,1)/SMA(ABS(CLOSE-VARB1),7,1)*100,COLORFFAA66;   
 VARB2:=REF(CLOSE,1);   
 VARB3:=SMA(MAX(CLOSE-VARB2,0),7,1)/SMA(ABS(CLOSE-VARB2),7,1)*100;   
 逃亡:=IF(绝底< REF(绝底,2) AND 绝底>75,绝底,0);  
 DRAWTEXT(逃亡>3,绝底,’★逃亡’),LINETHICK1,COLORYELLOW;  
 DRAWTEXT(88>0 AND REF(O,1)/REF(C,1)>1.04 AND REF(L,1)<=688 AND O>REF(C,1)AND C<REF(O,1)AND C/O>=1.01,L-L*0.02,’★绝底’),LINETHICK1;  
 
VAR1:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
 VAR2:=SMA(VAR1,3,1);
 VAR3:=SMA(VAR2,3,1);
 VAR4:=SMA(VAR3,3,1);
 快: VAR3, , LINETHICK2,COLORRED;
 慢: VAR4, , LINETHICK2,COLORYELLOW;
 VAR5:=CROSS(VAR2,VAR3) AND VAR3<25;
 STICKLINE(VAR5,0,VAR3+5,1,1), , LINETHICK2,COLORRED;
 VAR6:=CROSS(VAR3,VAR4) AND VAR3<25;
 VAR7:=VAR6 AND VOL>REF(VOL,1)*2 AND VOL>REF(MA(VOL,5),1)*2;
 STICKLINE(VAR6,0,VAR3+5,1,1), , LINETHICK2,COLORWHITE;
 DRAWTEXT(VAR6 AND COUNT(VAR6,10)=1,VAR3+15,’抄底’), , LINETHICK2,COLORWHITE;
 STICKLINE(VAR7,0,VAR3+5,1,1), , LINETHICK2,COLORRED;
 DRAWTEXT(VAR7 AND COUNT(VAR7,10)=1,VAR3+5,’放量’), , LINETHICK2,COLORRED;
 VAR8:=CROSS(VAR2,VAR3) AND VAR3>80 AND VAR3>VAR4;
 STICKLINE(VAR8 AND COUNT(VAR8,5)=1,VAR3-5,100,1,1), , LINETHICK2,COLORGREEN;
 VAR9:=CROSS(VAR4,VAR3) AND VAR3>80;
 STICKLINE(VAR9,VAR3-5,100,1,1), , LINETHICK2,COLORYELLOW;
 DRAWTEXT(VAR9 AND COUNT(VAR9,10)=1,VAR3-15,’逃顶’), , LINETHICK2,COLORYELLOW;

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址