• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

组合公式;组成二合一预警

常见公式 第一股票指标公式网 3周前 (10-08) 6次浏览 0个评论 扫描二维码

股友提问要求:

老师帮我组合公式;组成二合一预警;谢谢

公式一。
MA5 :=EMA(CLOSE,5);
趋势:=MA5-EMA(MA5,2);
JCSJ1:=BARSLAST(CROSS(趋势,0))+1;
JCSJ2:=JCSJ1+REF(JCSJ1,JCSJ1);
双底:IF(JCSJ1=1 AND MA5>REF(MA5,JCSJ2) AND COUNT(趋势=2,1,0);

公式二。

DIF:=EMA(CLOSE,6)-EMA(CLOSE,13);
DEA:=EMA(DIF,5);

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);

金叉共振:CROSS(DIF,DEA) AND CROSS(K,D);

171415.com解答:

 ma5 :=ema(c,5);

趋势:=ma5-ema(ma5,2);
jcsj1:=barslast(cross(趋势,0))+1;
jcsj2:=jcsj1+ref(jcsj1,jcsj1);
dif:=ema(c,6)-ema(c,13);
dea:=ema(dif,5);
rsv:=(c-llv(l,9))/(hhv(h,9)-llv(l,9))*100;
k:=sma(rsv,3,1);
d:=sma(k,3,1);
二合一:jcsj1=1 and ma5>ref(ma5,jcsj2) and count(趋势<0,4)>=2 and cross(dif,dea) and cross(k,d);

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址