• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

波段k线在0轴上收阴做个实时预警选股

常见公式 第一股票指标公式网 2周前 (10-08) 7次浏览 0个评论 扫描二维码

股友提问要求:

请老师写一个波段k线在0轴上(百分之3以下)收阴做个实时预警选股 谢谢

VAR1:=REF(MA(C,20),10);开:=O-VAR1;高:=H-VAR1;低:=L-VAR1;收:=C-VAR1;MID:=MA(C,20);
UPPER:=MID+2*STD(C,20);LOWER:=MID-2*STD(C,20);V1:=(C-LOWER)/(UPPER-LOWER)*100;
V2:=V1-EMA(V1,5);K1:=SUM(LLV(V2,4),4)/4;V3:=EMA(V2,64)*10;V4:=EMA(0.4*V2*(-1),3);
V5:=-1*EMA(V2,39)*10;A:=V3>10;B:=V2>V4;D:=V5>10;E:=V3<=10 OR V2<=V4 OR V5=开 AND E,高,低,0,0), COLORRED;
STICKLINE(收>=开 AND E,收,开,3,0) ,COLORRED;
STICKLINE(收< 开 AND E,高,低,0,0) ,COLORGREEN;
STICKLINE(收 收 AND A ,低,高,0,0),COLORFF0000;
STICKLINE(开> 收 AND A ,收,开,3,0),COLORFF0000;
STICKLINE(开<=收 AND A,低,高,0,0),COLORYELLOW;
STICKLINE(开 收 AND B,低,高,0,0),COLORRED;
STICKLINE(开> 收 AND B,收,开,3,0),COLORRED;
STICKLINE(开<=收 AND B,低,高,0,0),COLORRED;
STICKLINE(开 收 AND D,低,高,0,0),COLORGREEN;
STICKLINE(开> 收 AND D,收,开,3,0),COLORGREEN;
STICKLINE(开<=收 AND D,收,开,3,1),COLORGREEN;

171415.com解答:

 VAR1:=REF(MA(C,20),10);

C>=VAR1 AND C/REF(C,1)<=0.97;

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址