• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

要求黄柱大于红柱

常见公式 第一股票指标公式网 2周前 (10-08) 4次浏览 0个评论 扫描二维码

股友提问要求:

请帮我改下为选股–股友提问要求黄柱大于(上穿)红柱的选股,先表示谢谢,急盼

PJJ:=DMA((H + L + C * 2) / 4,0.9);
JJ:=REF(EMA(PJJ,3),1);
QJJ:=VOL / ((H – L) * 2 – ABS(C – O));
XVL:=IF(C > O,QJJ * (H – L),IF(C O,0 – QJJ * (H – C + (O – L)),IF(C 10,10,ZLL);
HSL:=XVL / 20 / 1.15;
攻击流量:=HSL * 0.55 + REF(HSL,1) * 0.33 + REF(HSL,2) * 0.22;
GJJ:=EMA(攻击流量,8);
力度:HSL / 1000,COLOR9B37FF,COLORBLACK,NODRAW;
LLJX:=EMA(攻击流量,3);
流量:LLJX,COLORBLACK,NODRAW;
STICKLINE(流量 > 0,流量,0,3.0,0)COLOR0000FF;
资金:流量 > 0;
STICKLINE(流量 = 0,HSL * 0.4 * 1,1,0.5,0)COLORYELLOW;
STICKLINE(HSL * 0.4 < 0,HSL * 0.4 * 1,1,0.1,0)COLORFF9900;
ZJLL:=REF(LLJX,1);
QZJJ:=(((LLJX – ZJLL) / ZJLL) * 100);

171415.com解答:

 QJJ:=VOL / ((H – L) * 2 – ABS(C – O));

XVL:=IF(C > O,QJJ * (H – L),IF(C < O,QJJ * (H – O + (C – L)),VOL / 2)) + IF(C > O,0 – QJJ * (H – C + (O – L)),IF(C < O,0 – QJJ * (H – L),0 – VOL / 2));
HSL:=XVL / 20 / 1.15;
攻击流量:=HSL * 0.55 + REF(HSL,1) * 0.33 + REF(HSL,2) * 0.22;
LLJX:=EMA(攻击流量,3);
LLJX>0 AND HSL*0.4>=0 AND HSL*0.4>LLJX;

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址