• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

将融胜的轨道升级指标改为选股公式

常见公式 第一股票指标公式网 2周前 (10-08) 7次浏览 0个评论 扫描二维码

股友提问要求:

选股条件:1.轨道为粉红色;
     2.EMA250线下穿股价;

源码如下:
CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
DD:=DMA(CLOSE,CC);
上:(1+7/100)*DD,COLORGREEN;
下:(1-7/100)*DD,COLORGREEN;
中:(上+下)/2,COLORGREEN;
疯:(1+14/100)*DD,COLORGRAY,POINTDOT;
底:(1-14/100)*DD,COLORGRAY,POINTDOT;

DRAWNUMBER(ISLASTBAR,上,上),COLOR00FFFF;
DRAWNUMBER(ISLASTBAR,下,下,COLORFFFF00;
DRAWNUMBER(ISLASTBAR,中,中),COLOR00FF00;
DRAWNUMBER(ISLASTBAR,疯,疯),COLOR0000FF;
DRAWNUMBER(ISLASTBAR,底,底),COLORWHITE;

INLINE:=EMA(C,250);
CHIPS:INLINE-(EMA(C,3)-INLINE),COLORGRAY;

V5:EMA(CYC(3),5),COLORFF7F50,LINETHICK1;
CYC:IF(V5>REF(V5,1),V5,DRAWNULL),COLORFF00FF,LINETHICK1;

上轨红:IF(上>=REF(上,1),上,DRAWNULL),COLORRED,LINETHICK1;
中轨红:IF(中>=REF(中,1),中,DRAWNULL),COLORRED, LINETHICK1;
下轨红:IF(下>=REF(下,1),下,DRAWNULL),COLORRED,LINETHICK1;

171415.com解答:

 {粉红色}

V5:=EMA(CYC(3),5);
V5>REF(V5,1);
 
{EMA250下穿股价1}
CROSS(EMA(C,250),C);
 
{EMA250下穿股价2}
INLINE:=EMA(C,250);
CHIPS:=INLINE-(EMA(C,3)-INLINE);
CROSS(CHIPS,C);

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址