• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

将【买卖操盘】主图改选股公式

常见公式 第一股票指标公式网 3周前 (10-08) 6次浏览 0个评论 扫描二维码

股友提问要求:

条件;将通达信【买卖操盘】主图里在当天收阴线出现钱袋买点时改成选股公式源码如下:
N:=8;
M:=REF(CLOSE,1);
A:=SMA(MAX(CLOSE-M,0),N,1)/SMA(ABS(CLOSE-M),N,1)*100,COLORYELLOW,LINETHICK1;
B0:=A=DRAWLINE(A>=HHV(A,N),A,A=HHV(A,N),A,A<=LLV(A,N),A,1),COLOR00FF00;
B2:= AREF(1,A);
C1:=DRAWICON(B1 AND B2,A,9);
C2:=DRAWICON(B0 AND B3,A,15);
DRAWICON(FILTER(C1>0,1),L*0.97,9);
DRAWICON(FILTER(C2>0,1),H*1.02,15);

171415.com解答:

 N:=8;

M:=REF(CLOSE,1);
A:=SMA(MAX(CLOSE-M,0),N,1)/SMA(ABS(CLOSE-M),N,1)*100,COLORYELLOW,LINETHICK1;
B1:=A=DRAWLINE(A>=HHV(A,N),A,A<=LLV(A,N),A,1),COLOR00FF00;
B2:= A<REF(A,1);
C1:=DRAWICON(B1 AND B2,A,9);
XG:FILTER(C1>0,1);

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址