• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

把当天主力持仓线上穿强弱界的时候做出预警

常见公式 第一股票指标公式网 3周前 (10-09) 5次浏览 0个评论 扫描二维码

股友提问要求:

买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
STICKLINE(买线>=卖线,REFDATE(HHV(30,0),DATE),REFDATE(LLV(10,0),DATE),6,0),COLOR001050;
STICKLINE(买线EXPMA(CLOSE,18) AND HREF(EXPMA(CLOSE,18),1) AND REF(H,1)REF(EXPMA(CLOSE,18),2) AND REF(H,2)REF(EXPMA(CLOSE,18),3) AND REF(H,3)REF(EXPMA(CLOSE,18),4) AND REF(H,4)<REF(EXPMA(CLOSE,18),4)*1.06;
L6:=REF(C,7)<REF(EXPMA(CLOSE,18),7)
AND REF(C,8)<REF(EXPMA(CLOSE,18),8)
AND REF(C,9)<REF(EXPMA(CLOSE,18),9)
AND REF(C,10)<REF(EXPMA(CLOSE,18),10);

D:=REF(EXPMA(CLOSE,18),10)<REF(EXPMA(CLOSE,18),20);
D2:=REF(EXPMA(CLOSE,18),20)<REF(EXPMA(CLOSE,18),30);
XH:=D AND D2;

红5:=H1 AND H2 AND H3 AND H4 AND H5 AND L6 AND XH;
红5日: IF(红5,30,0),COLORYELLOW;

0,COLORGREEN;

171415.com解答:

 主力持仓:=EMA(100*(CLOSE-LLV (LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3);

信号:CROSS(主力持仓,60);
 

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址