• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

将融队的轨道指标(最新的版本)改为通达信

常见公式 第一股票指标公式网 2周前 (10-09) 5次浏览 0个评论 扫描二维码

股友提问要求:

{轨道}
CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
DD:=DMA(CLOSE,CC);
上:(1+7/100)*DD,COLORgray;
{疯:(1+14/100)*DD,COLORred;}
下:(1-7/100)*DD,COLORgray;
中:(上+下)/2,colorf0f000;
A := DISPSTATUS=2;
DRAWTEXT(A AND 上,上,NUMTOSTRN(上,2)),ColorEA91B5;
PARTLINE(上 ,(上>REF(上,1))-1,rgb(0,255,200),1,rgb(255,0,255) ),LINETHICK1,LAYER0;
{DRAWTEXT(A AND 疯,疯,NUMTOSTRN(疯,2)),ColorEA91B5;}
DRAWTEXT(A AND 中,中,NUMTOSTRN(中,2)),ColorEA91B5;
PARTLINE(中 ,(中>REF(中,1))-1,rgb(0,255,200),1,rgb(255,0,255) ),LINETHICK1,LAYER0;
DRAWTEXT(A AND 下,下,NUMTOSTRN(下,2)),ColorEA91B5;STICKLINE(C>=O,C,O, 7,0),COLORred;
PARTLINE(下 ,(下>REF(下,1))-1,rgb(0,255,200),1,rgb(255,0,255) ),LINETHICK1,LAYER0;

171415.com解答:

 CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);

DD:=DMA(CLOSE,CC);
上:(1+7/100)*DD,COLORMAGENTA;
{疯:(1+14/100)*DD,COLORRED;}
下:(1-7/100)*DD,COLORMAGENTA;
中:(上+下)/2,COLORMAGENTA;
INLINE:=EMA(C,250);
CHIPS:INLINE-(EMA(C,3)-INLINE),COLORGRAY;
{A := DISPSTATUS=2;
DRAWTEXT(A AND 上,上,NUMTOSTRN(上,2)),COLOREA91B5;
PARTLINE(上,(上>REF(上,1))-1,RGB(0,255,200),1,RGB(255,0,255) ),LINETHICK1,LAYER0;}
IF((上>REF(上,1))-1, 上,DRAWNULL),COLORLIBLUE;
IF((中>REF(中,1))-1, 中,DRAWNULL),COLORLIBLUE;
IF((下>REF(下,1))-1, 下,DRAWNULL),COLORLIBLUE;
{DRAWTEXT(A AND 疯,疯,NUMTOSTRN(疯,2)),COLOREA91B5;}
{DRAWTEXT(A AND 中,中,NUMTOSTRN(中,2)),COLOREA91B5;
PARTLINE(中 ,(中>REF(中,1))-1,RGB(0,255,200),1,RGB(255,0,255) ),LINETHICK1,LAYER0;
DRAWTEXT(A AND 下,下,NUMTOSTRN(下,2)),COLOREA91B5;STICKLINE(C>=O,C,O,  7,0),COLORRED;
PARTLINE(下 ,(下>REF(下,1))-1,RGB(0,255,200),1,RGB(255,0,255) ),LINETHICK1,LAYER0;};
DRAWNUMBER(ISLASTBAR,上,上),COLORMAGENTA;
DRAWNUMBER(ISLASTBAR,中,中),COLORMAGENTA;
DRAWNUMBER(ISLASTBAR,下,下),COLORMAGENTA;

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址