• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

做个通达信RSI选股指标

常见公式 第一股票指标公式网 3周前 (10-09) 8次浏览 0个评论 扫描二维码

股友提问要求:

请老师做个通达信RSI选股指标,谢谢老师。
股友提问要求单独做:1:日线RSI金叉。
2:周线RSI金叉。
3:月线RSI金叉。

171415.com解答:

 

 
 
{日线金叉:}
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
RSI2:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;
RSI3:=SMA(MAX(CLOSE-LC,0),24,1)/SMA(ABS(CLOSE-LC),24,1)*100;
CROSS(RSI1,RSI2) AND CROSS(RSI2,RSI3)AND CROSS(RSI1,RSI3);
====================
{周线金叉}
CROSS("RSI.RSI1#WEEK","RSI.RSI2#WEEK") AND CROSS("RSI.RSI1#WEEK","RSI.RSI3#WEEK")AND CROSS("RSI.RSI2#WEEK","RSI.RSI3#WEEK");
====================
{月线金叉}
CROSS("RSI.RSI1#MONTH","RSI.RSI2#MONTH") AND CROSS("RSI.RSI1#MONTH","RSI.RSI3#MONTH")AND CROSS("RSI.RSI2#MONTH","RSI.RSI3#MONTH");
 
 

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址