• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

把精准打击中出现(留意或进)做选股

常见公式 第一股票指标公式网 2周前 (10-09) 2次浏览 0个评论 扫描二维码

股友提问要求:

N :=21; M:=14; M1 :=5;
VAR1:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
VAR2:=SMA(VAR1,M1,1);
卖线: SMA(VAR2,M1,2);
VAR3:=(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M))*100;
VAR4:=SMA(VAR3,M1,1);
VAR5:=SMA(VAR4,M1,1);
空头线: SMA(VAR5,M1,2);
必卖线: SMA(卖线,M1,2);
高压线: 85,POINTDOT;
抄底线: 9,POINTDOT,COLORWHITE;
关注线:80,POINTDOT,COLORWHITE;
弱势线:25,POINTDOT,COLORWHITE;
分界线:50;
DRAWTEXT(空头线>85 AND CROSS(卖线,必卖线),必卖线*1.15,’进’);
DRAWTEXT(空头线>56 AND 空头线<=76 AND CROSS(卖线,必卖线),卖线,'留意');
DRAWTEXT(空头线78 AND 必卖线>78 AND CROSS(必卖线,卖线),必卖线,’跑’),COLORGREEN ;
DRAWTEXT(CROSS(空头线,80),空头线,’关注’),COLORRED ;
DRAWTEXT(CROSS(空头线,85),空头线,’重点关注’),COLORWHITE;

171415.com解答:

 N:=21;  

M:=14;  
M1:=5;
VAR1:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
VAR2:=SMA(VAR1,M1,1);
卖线:=SMA(VAR2,M1,2);
VAR3:=(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M))*100;
VAR4:=SMA(VAR3,M1,1);
VAR5:=SMA(VAR4,M1,1);
空头线:=SMA(VAR5,M1,2);
必卖线:=SMA(卖线,M1,2);
XG:(空头线>85 AND CROSS(卖线,必卖线)) OR (空头线>56 AND 空头线<=76 AND CROSS(卖线,必卖线));

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址