• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

副图指标(底部监控)选股预警公式

常见公式 第一股票指标公式网 3周前 (10-09) 4次浏览 0个评论 扫描二维码

股友提问要求:

请老师帮忙改一个副图指标(底部监控)选股预警公式,在出现v子型开始预警,谢谢!!!上张图共老师参考。
B1:=(HHV(H,13)-C)/(HHV(H,13)-LLV(LOW,13))*100- 70;
B2:=SMA(B1,13,1)+100;
B3:=(C-LLV(L,13))/(HHV(H,13)- LLV(L,13))*100;
B4:=SMA(B3,3,1);
B5:=SMA(B4,3,1)+100;
B6:=B5-B2;
B7:IF(B6<55,B6-55,0);
有:STICKLINE(REF(B7,1)<B7,B7,REF(B7,1),1,0),COLORYELLOW;
请老师在黄柱子前面的V型位置写个预警指标.

171415.com解答:

 B1:=(HHV(H,13)-C)/(HHV(H,13)-LLV(LOW,13))*100- 70;

B2:=SMA(B1,13,1)+100;
B3:=(C-LLV(L,13))/(HHV(H,13)- LLV(L,13))*100;
B4:=SMA(B3,3,1);
B5:=SMA(B4,3,1)+100;
B6:=B5-B2;
B7:=IF(B6<55,B6-55,0);
有:=REF(B7,1)<B7 AND REF(B7,1)<REF(B7,2) ;
REFX(有,1);
 
 

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址