• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

KD反向公式

常见公式 第一股票指标公式网 2周前 (10-09) 3次浏览 0个评论 扫描二维码

股友提问要求:

公式为:
{试验参数j1(-50,-50,120)}
n:=9;m1:=3;m2:=3;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,M1,1);
D:=SMA(K,M2,1);
J:=3*K-2*D;

k1:1/3*rsv+ref(k,1)/3*2;
d1:1/3*k+ref(d,1)/3*2;
Jj:3*K1-2*D1;

j11:=j;j昨:=ref(jj,1);jx:=if(j1=-50,j11,if(j1=-49,j昨,j1));
xxx:((9/7*jx-2*ref(k1,1)+12/7*ref(d1,1))/100)*(HHV(HIGH,9)-LLV(LOW,9))+LLV(LOW,9),colorred;

DRAWTEXT(CURRBARSCOUNT=58 AND j1=-50,k,’设J=-50,所演即时股价;’),colorc0c0c0;
DRAWTEXT(CURRBARSCOUNT=58 AND j1=-49,k,’设J=-49,J线拐头股价;’),colorc0c0c0;
DRAWTEXT(CURRBARSCOUNT=58 AND j1=jx,k,’设J=自定义,J线达标临界股价;’),colorc0c0c0;

171415.com解答:

 n:=9;m1:=3;m2:=3;

rsv:=(c-llv(l,n))/(hhv(h,n)-llv(l,n))*100;
k:=sma(rsv,m1,1);
d:=sma(k,m2,1);
j:=3*k-2*d;
 
k1:1/3*rsv+ref(k,1)/3*2;
d1:1/3*k+ref(d,1)/3*2;
jj:3*k1-2*d1;
 
j对应昨d推演价:((9/7*ref(d1,1)-2*ref(k1,1)+12/7*ref(d1,1))/100)*(hhv(h,9)-llv(l,9))+llv(l,9),colorred,linethick;
 

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址