• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

出现粉色量柱的选股公式

常见公式 第一股票指标公式网 3周前 (10-10) 5次浏览 0个评论 扫描二维码

股友提问要求:

请老师解决出现粉色量柱的选股公式,有源码,谢谢

如600355(ST精伦)5月24日

附上源码:

{N 1.00 100.00 15.0}

SAT:=IF((AMOUNT/C)/(HHV(AMOUNT,N)/HHV(C,N))*150>100,100,(AMOUNT/C)/(HHV(AMOUNT,N)/HHV(C,N))*100);
能量:=SAT,VOLSTICK;
DRAWTEXT(FILTER(SAT>=100,100),VOL*1.06,’爆’),COLORWHITE;
DRAWTEXT(SAT=100 AND ISLASTBAR,VOL*1.03,’发’),COLORYELLOW;
VAR1:=(VOL / (((HIGH – LOW) * 2) – ABS((CLOSE – OPEN))));
成交:=VOL;
买盘:=IF((CLOSE > OPEN),(VAR1 * (HIGH – LOW)),IF((CLOSE OPEN),(0 – (VAR1 * ((HIGH – CLOSE) +
(OPEN – LOW)))),IF((CLOSE < OPEN),(0 – (VAR1 * (HIGH – LOW))),
(0 – (VOL / 2))));
买卖差:=(买盘 + 卖盘);
STICKLINE((买卖差 < 0),0,买卖差,2,0),LINETHICK3,COLOR339933;
STICKLINE((买卖差 < 0),0,买卖差,1.5,0),LINETHICK3,COLOR33AA33;
STICKLINE((买卖差 < 0),0,买卖差,1,0),LINETHICK3,COLOR33DD33;
STICKLINE((买卖差 JX1) AND (JX1 > 0)),JX1,120);
JY2:=IF(((4 > JX1) AND (JX1 > 0)),JX1,3);
VAR30:=MA(VOL,JY2);
动神:=买盘;
鬼力:=VAR20;
神比:=(动神 / VAR30);
鬼比:=(鬼力 / VAR30);
VAR2:=(HIGH – LOW);
VAR3:=ABS((OPEN – CLOSE));
VAR4:=(HIGH – IF((CLOSE > OPEN),CLOSE,OPEN));
VAR5:=(IF((CLOSE > OPEN),OPEN,CLOSE) – LOW);
VAR6:=((VAR3 / VAR2) * VOL);
VAR7:=((VAR4 / VAR2) * VOL);
VAR8:=((VAR5 / VAR2) * VOL);
VAR9:=IF(((VOL / CAPITAL) > 0.001),1,EXP(ABS(LOG(((VOL / CAPITAL) * 100)))));

VARA:=(((CLOSE – MA(CLOSE,5)) / MA(CLOSE,5)) * 100);
VARB:=(((MA(CLOSE,5) > MA(CLOSE,10)) AND (MA(CLOSE,10) > MA(CLOSE,30))) AND (MA(CLOSE,30) > MA(CLOSE,60)));
VARC:=((MA(CLOSE,5) < MA(CLOSE,10)) AND (MA(CLOSE,10) = VAR7) AND (VAR6 >= VAR8)) AND (CLOSE > OPEN)),VAR6,动神) + 动神) / 2);
VAR41:=((IF(((VAR7 > VAR6) AND (VAR7 > VAR8)),VAR7,动神) + 动神) / 2);
VAR42:=((IF(((VAR8 > VAR6) AND (VAR8 > VAR7)),VAR8,动神) + 动神) / 2);
VAR50:=((IF((((VAR6 >= VAR7) AND (VAR6 >= VAR8)) AND (CLOSE MA(CLOSE,30)),0,VOL,2,0),COLOR000088;
STICKLINE((CLOSE > MA(CLOSE,30)),0,VOL,1.5,0),COLOR0000AA;
STICKLINE((CLOSE > MA(CLOSE,30)),0,VOL,1,0),COLOR0000DD;
STICKLINE((CLOSE > MA(CLOSE,30)),0,VOL,0.5,0),COLOR0000FF;
空头:STICKLINE((CLOSE < MA(CLOSE,30)),0,VOL,2,0),COLOR008800;
STICKLINE((CLOSE < MA(CLOSE,30)),0,VOL,1.5,0),COLOR00AA00;
STICKLINE((CLOSE < MA(CLOSE,30)),0,VOL,1,0),COLOR00DD00;
STICKLINE((CLOSE 0),鬼力,0,2.5,0),COLORFF3399;
加仓:STICKLINE((((VAR6 >= VAR7) AND (VAR6 >= VAR8))
AND (CLOSE > OPEN)),0,VAR6,2,0),COLOR880088;
STICKLINE((((VAR6 >= VAR7) AND (VAR6 >= VAR8))
AND (CLOSE > OPEN)),0,VAR6,1.5,0),COLORAA00AA;
STICKLINE((((VAR6 >= VAR7) AND (VAR6 >= VAR8))
AND (CLOSE > OPEN)),0,VAR6,1,0),COLORDD00DD;
STICKLINE((((VAR6 >= VAR7) AND (VAR6 >= VAR8))
AND (CLOSE > OPEN)),0,VAR6,0.5,0),COLORFF00FF;
减仓:STICKLINE((((VAR6 >= VAR7) AND (VAR6 >= VAR8))
AND (CLOSE = VAR7) AND (VAR6 >= VAR8))
AND (CLOSE = VAR7) AND (VAR6 >= VAR8))
AND (CLOSE = VAR7) AND (VAR6 >= VAR8))
AND (CLOSE VAR6) AND (VAR8 > VAR7)),0,VAR8,2,0),COLOR999999;
STICKLINE(((VAR8 > VAR6) AND (VAR8 > VAR7)),0,VAR8,1.5,0),COLORAAAAAA;
STICKLINE(((VAR8 > VAR6) AND (VAR8 > VAR7)),0,VAR8,1,0),COLORDDDDDD;
STICKLINE(((VAR8 > VAR6) AND (VAR8 > VAR7)),0,VAR8,0.6,0),COLORFFFFFF;
高卖:STICKLINE(((VAR7 > VAR6) AND (VAR7 > VAR8)),0,VAR7,2,0),COLOR008888;
STICKLINE(((VAR7 > VAR6) AND (VAR7 > VAR8)),0,VAR7,1.5,0),COLOR00AAAA;
STICKLINE(((VAR7 > VAR6) AND (VAR7 > VAR8)),0,VAR7,1,0),COLOR00DDDD;
STICKLINE(((VAR7 > VAR6) AND (VAR7 > VAR8)),0,VAR7,0.5,0),COLOR00FFFF;
相对地量:=STICKLINE(((VAR9 > 2) AND (VOL < (MA(VOL,5) / 2))),0,VOL,3,0);
粉量:2,NODRAW,COLORFF00FF;
白量:1,LINETHICK0,COLORWHITE;
黄量:1,NODRAW,COLOR00FFFF;
蓝量:3,NODRAW,COLOR00FF00;

171415.com解答:

 VAR2:=(HIGH – LOW);

VAR3:=ABS((OPEN – CLOSE));
VAR4:=(HIGH – IF((CLOSE > OPEN),CLOSE,OPEN));
VAR5:=(IF((CLOSE > OPEN),OPEN,CLOSE) – LOW);
VAR6:=((VAR3 / VAR2) * VOL);
VAR7:=((VAR4 / VAR2) * VOL);
VAR8:=((VAR5 / VAR2) * VOL);
加仓:=(((VAR6 >= VAR7) AND (VAR6 >= VAR8)) 
AND (CLOSE > OPEN));
ISLASTBAR=1 AND 加仓;
 
 

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址