• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

看大做小 副图 的 个股趋势 线 是 红色的选股公式

常见公式 第一股票指标公式网 1周前 (10-10) 6次浏览 0个评论 扫描二维码

股友提问要求:

趋势强弱:MA(100*(C-LLV(C,34))/(HHV(H,34)-LLV(L,34)),5)-20,COLORSTICK;
个股趋势:3*SMA((C-LLV(L,34))/(HHV(H,34)-LLV(L,34))*100,20,1)-2*SMA(SMA((C-LLV(L,34))/(HHV(H,34)-LLV(L,34))*100,20,1),15,1);
大盘趋势:3*SMA((INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34))*100,20,1)-2*SMA(SMA((INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34))*100,20,1),15,1);
大盘危险:FILLRGN(大盘趋势>80,大盘趋势,80);
个股危险:FILLRGN(个股趋势>80,个股趋势,80);
持币:PARTLINE(个股趋势ref(个股趋势,1)and 大盘趋势>ref(大盘趋势,1),个股趋势),LINETHICK2,colorred;
预警:STICKLINE(CROSS(大盘趋势,个股趋势)and 个股趋势<3 or LONGCROSS(个股趋势,0,3),0,20,6,0),COLORRED;
地板价:IF(COUNT(个股趋势ref(个股趋势,1),10,0),COLORFF0000,LINETHICK2;

请 老师 帮忙 做出 个股趋势 线 是 红色 的 选股公式

171415.com解答:

 个股趋势:=3*SMA((C-LLV(L,34))/(HHV(H,34)-LLV(L,34))*100,20,1)-2*SMA(SMA((C-LLV(L,34))/(HHV(H,34)-LLV(L,34))*100,20,1),15,1);

大盘趋势:=3*SMA((INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34))*100,20,1)-2*SMA(SMA((INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34))*100,20,1),15,1);
持股:个股趋势>ref(个股趋势,1)and 大盘趋势>ref(大盘趋势,1);
 

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址