• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

主图指标出现洋红色线反转做一个选股指标

常见公式 第一股票指标公式网 2周前 (10-10) 5次浏览 0个评论 扫描二维码

股友提问要求:

麻烦大师把这个主图指标出现洋红色线反转做一个选股指标 原码:N:=10;
M:=1.5;
TR1:=MAX(MAX((HIGH-LOW),ABS(REF(CLOSE,1)-HIGH)),ABS(REF(CLOSE,1)-LOW));
ATR:=MA(TR1,10);
MEDIAN:= (HIGH + LOW) / 2;
X:=20;
MID :=MA(C,X);
UPPER: MID + 2*STD(CLOSE,X),COLORGRAY;
LOWER: MID – 2*STD(CLOSE,X),COLORGRAY;
HH:=MEDIAN + ATR * M;
LL:=MEDIAN – ATR * M;
W:=BARSLAST((HH>=HHV(HH,N)))-BARSLAST((LLV(LL,N)>=LL));
BBX:=LLV(HH,BARSLAST(W0));
WW:=IF(W>0,BBX,IF(WW,H,L,0,0),COLORRED;
STICKLINE(0>W AND C>O,O,C,3,1),COLORRED;
STICKLINE(0>W AND C<O,O,C,3,0),COLORRED;
STICKLINE(0<W,H,L,0,0),COLOR00AA00;
STICKLINE(0O,O,C,3,1),COLOR00AA00;
STICKLINE(0<W AND C0,WW,DRAWNULL),LINETHICK2,COLORBLUE;
IF(W<0,WW,DRAWNULL),LINETHICK2,COLORMAGENTA;

171415.com解答:

 N:=10;

M:=1.5;
TR1:=MAX(MAX((HIGH-LOW),ABS(REF(CLOSE,1)-HIGH)),ABS(REF(CLOSE,1)-LOW));
ATR:=MA(TR1,10);
MEDIAN:= (HIGH + LOW) / 2;
HH:=MEDIAN + ATR * M;
LL:=MEDIAN – ATR * M;
W:=BARSLAST((HH>=HHV(HH,N)))-BARSLAST((LLV(LL,N)>=LL));
XG:W<0 AND REF(W,1)>0;

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址