• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

把下面公式中有买和洗字各写个选股公式

常见公式 第一股票指标公式网 3周前 (10-10) 6次浏览 0个评论 扫描二维码

股友提问要求:

请老师帮把下面公式中有买和洗字各写个选股公式,谢谢了。
公式是网上收的,谢谢公式的原作者。
公式名称:洗盘短买

BOLL:=MA(CLOSE,25);
上:BOLL + 2*STD(CLOSE,25),CROSSDOT,COLORYELLOW;
下:BOLL-2*STD(CLOSE,25),CROSSDOT,COLORGREEN;
DIFF50:=EMA(CLOSE,11)-EMA(CLOSE,23);
DEA50:=EMA(DIFF50,9);
MACD:=(DIFF50-DEA50)*2;
涨:=IF(1.5*(DIFF50-DEA50)>REF(1.5*(DIFF50-DEA50),1),MACD,0);
跌:=IF(1.5*(DIFF50-DEA50)0 AND
REF(1.5*(DIFF50-DEA50),1)>REF(1.5*(DIFF50-DEA50),2) AND 1.5*(DIFF50-DEA50)<
REF(1.5*(DIFF50-DEA50),1),1,0);
缩脚:=IF(1.5*(DIFF50-DEA50)<0 AND REF(1.5*(DIFF50-DEA50),1)REF(1.5*(DIFF50-DEA50),1),1,0);
杀多:=IF(1.5*(DIFF50-DEA50)
REF(1.5*(DIFF50-DEA50),2) AND 1.5*(DIFF50-DEA50)0 AND REF(1.5*(DIFF50-DEA50),1)REF(1.5*(DIFF50-DEA50),1),1,0);
阻力:=IF(CROSS(C,MA(C,20)) OR CROSS(C,MA(C,60)),1,0);
DRAWTEXT(杀多,H*1.005,’逃’),COLORFF00FF;
DRAWTEXT( 缩头,H*1.005,’卖’),COLORYELLOW;
DRAWTEXT(诱空,L,’洗’),COLORRED;
DRAWTEXT( 缩脚,L,’买’),COLORFF00FF;

171415.com解答:

 洗信号条件选股

DIFF50:=EMA(CLOSE,11)-EMA(CLOSE,23);
DEA50:=EMA(DIFF50,9);
MACD:=(DIFF50-DEA50)*2;
诱空:=IF(1.5*(DIFF50-DEA50)>0 AND REF(1.5*(DIFF50-DEA50),1)< 
REF(1.5*(DIFF50-DEA50),2) AND 1.5*(DIFF50-DEA50)>REF(1.5*(DIFF50-DEA50),1),1,0);
选股:(诱空);
 
 
买洗信号条件选股
DIFF50:=EMA(CLOSE,11)-EMA(CLOSE,23);
DEA50:=EMA(DIFF50,9);
MACD:=(DIFF50-DEA50)*2;
 
缩脚:=IF(1.5*(DIFF50-DEA50)<0 AND REF(1.5*(DIFF50-DEA50),1)< 
REF(1.5*(DIFF50-DEA50),2) AND 1.5*(DIFF50-DEA50)>REF(1.5*(DIFF50-DEA50),1),1,0);
选股:( 缩脚);
 

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址