• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

把主图K线黄柱出现改为选股公式

常见公式 第一股票指标公式网 3周前 (10-11) 6次浏览 0个评论 扫描二维码

股友提问要求:

求老师把主图K线黄柱出现选股!谢谢!源码如下:

A:=SUMBARS(V ,CAPITAL*1);{累计换手=100%的周期}
A2:=SUM(COST(20),A)/A;{在A周期里获利20%的平均价}
A1:=SUM(COST(10),A)/A;{在A周期里获利10%的平均价}
A3:=SUM(COST(30),A)/A;{在A周期里获利30%的平均价}
A4:=SUM(COST(40),A)/A;{在A周期里获利40%的平均价}
A5:=SUM(COST(50),A)/A;{在A周期里获利50%的平均价}
E:=LLV(L,250)=L;{一年中最低价的位置}
E1:=BARSLAST(E);{求得一年中最低价的位置到现在的周期}
OK:(5*A1+4*A2+3*A3+2*A4+A5)/15, CIRCLEDOT,COLORRED;{求的启动点的价位}
OK1:STICKLINE(CROSS(C,OK) AND E1>=40 ,O ,C ,5 ,0 ),COLOR00FFFF;{得到启动点};

171415.com解答:

 A:=SUMBARS(V ,CAPITAL*1);{累计换手=100%的周期}

A2:=SUM(COST(20),A)/A;{在A周期里获利20%的平均价}
A1:=SUM(COST(10),A)/A;{在A周期里获利10%的平均价}
A3:=SUM(COST(30),A)/A;{在A周期里获利30%的平均价}
A4:=SUM(COST(40),A)/A;{在A周期里获利40%的平均价}
A5:=SUM(COST(50),A)/A;{在A周期里获利50%的平均价}
E:=LLV(L,250)=L;{一年中最低价的位置}
E1:=BARSLAST(E);{求得一年中最低价的位置到现在的周期}
OK:=(5*A1+4*A2+3*A3+2*A4+A5)/15, CIRCLEDOT,COLORRED;{求的启动点的价位}
CROSS(C,OK) AND E1>=40;{得到启动点};
 

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址