• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

将成本动向指标写一选股公式

常见公式 第一股票指标公式网 3周前 (10-11) 5次浏览 0个评论 扫描二维码

股友提问要求:

请将连续出现三个红柱的股选出来。
源码:
{手动输入参数:NUM(1,999,13),SHORT(1,999,3),LONG(1,999,5)}
ZF:=H-L;
CB:=AMOUNT/VOL/100;
DV1:=IF(ZF>0 AND C>CB, ((H-C)/(H-CB))*((H-C)/(H-CB))*((H-CB)/ZF*VOL) ,0);
UV1:=IF(ZF>0 AND C>CB, VOL-DV1 ,0);
UV2:=IF(ZF>0 AND C0 AND CREF(C,1), VOL,0);
DV3:=IF(ZF=0 AND C0,0,CBX,3,0),COLOR041CEC;
STICKLINE(CBX>0,0,CBX,3,0),COLOR0F26FB;
STICKLINE(CBX>0,0,CBX,2,0),COLOR2439FB;
STICKLINE(CBX>0,0,CBX,1,0),COLOR485AFB;
STICKLINE(CBX>0,0,CBX,0,0),COLOR6473FB;
STICKLINE(CBX<0,0,CBX,3,0),COLORCD690E;
STICKLINE(CBX<0,0,CBX,3,0),COLOREF7B12;
STICKLINE(CBX<0,0,CBX,2,0),COLORF08728;
STICKLINE(CBX<0,0,CBX,1,0),COLORF29540;
STICKLINE(CBX<0,0,CBX,0,0),COLORF5A963;
CBX1:EMA(SUM(CBX,NUM),2),COLORMAGENTA;
CBX2:EMA(CBX1,SHORT),COLORYELLOW;
CBX3:EMA(CBX1,LONG),COLORGREEN;
主力持仓:EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3),NODRAW;
主力筹码集中度:WINNER(C)*100,NODRAW;
散筹筹码集中度:(WINNER(C*1.1)-WINNER(C*0.9))*100,NODRAW;
获利盘%:WINNER(CLOSE)*100,NODRAW;

171415.com解答:

 ZF:=H-L;

CB:=AMOUNT/VOL/100;
DV1:=IF(ZF>0 AND C>CB, ((H-C)/(H-CB))*((H-C)/(H-CB))*((H-CB)/ZF*VOL) ,0);
UV1:=IF(ZF>0 AND C>CB, VOL-DV1 ,0);
UV2:=IF(ZF>0 AND C<CB, ((C-L)/(CB-L))*((C-L)/(CB-L))*((CB-L)/ZF*VOL) ,0);
DV2:=IF(ZF>0 AND C<CB, VOL-UV2 ,0);
UV3:=IF(ZF=0 AND C>REF(C,1), VOL,0);
DV3:=IF(ZF=0 AND C<REF(C,1), VOL,0);
UV:=UV1+UV2+UV3;
DV:=DV1+DV2+DV3;
CBX:((UV-DV)/VOL)/CAPITAL*1000000,LINETHICK0;
BARSLASTCOUNT(CBX>0)=3;
 
 

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址