• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

副图指标(十九强)选股预警公式。

常见公式 第一股票指标公式网 3周前 (10-11) 8次浏览 0个评论 扫描二维码

股友提问要求:

请老师帮忙改一个副图指标(十九强)选股预警公式。(这是一品茶老师的杰作。谢谢老师的指标)请在启爆处写一个预警公式,谢谢!!!上张图共老师参考。
MV3:=EMA(V,3);
MA3:=EMA(C,3);
MV3角度:=ATAN((MV3/REF(MV3,1)-1)*100)*180/3.1416;
MA3角度:=ATAN((MA3/REF(MA3,1)-1)*100)*180/3.1416;
MV5:=EMA(V,5);
MA5:=EMA(C,5);
MV5角度:=ATAN((MV5/REF(MV5,1)-1)*100)*180/3.1416;
MA5角度:=ATAN((MA5/REF(MA5,1)-1)*100)*180/3.1416;
MV10:=EMA(V,10);
MA10:=EMA(C,10);
MV10角度:=ATAN((MV10/REF(MV10,1)-1)*100)*180/3.1416;
MA10角度:=ATAN((MA10/REF(MA10,1)-1)*100)*180/3.1416;
强弱度:(MV3角度+MA3角度+MV5角度+MA5角度+MV10角度+MA10角度)/6,COLORFFFFFF;
QBD:=CROSS(强弱度,50) AND COUNT(强弱度>50,7)0,3)>=1,QBSJ)>=QBSJ-1,3,0),COLORFF00FF,POINTDOT,NODRAW;
十九强:IF(强弱度>=80,80,0),COLOR0000FF,LINETHICK2;
选股:强弱度>=80 AND COUNT(强弱度>=80,5)=1,COLORFFFFFF,POINTDOT,NODRAW;
预备股:IF(强弱度>=70 AND COUNT(强弱度>70,4)>=3 AND CLOSE>=OPEN,30,0),COLOR00FF00,LINETHICK2;
GZQ:=BARSLAST(十九强 OR 预备股);
关注期:IF(BETWEEN(GZQ,0,9),GZQ,0),COLORFF00FF,POINTDOT,NODRAW;
黄金坑:IF(关注期 AND HHVBARS(C,3)=2 AND L=3.5,80,’←险’),COLOR00FF00;
STICKLINE(启爆点,0,50,0,0),COLOR00FFFF;
STICKLINE(启爆点,0,30,3,0),COLOR00FFFF;
DRAWTEXT(启爆点=50,50,’←启爆’),COLOR00FFFF;
STICKLINE(关注期,关注期*3,关注期*5,3,0),COLOR0000FF;
STICKLINE(关注期 AND C0,3,-3,4,1),COLORFF00FF;
STICKLINE(操作区 AND 强弱度<0,3,-3,4,1),COLOR00FF00;

171415.com解答:

 MV3:=EMA(V,3);

MA3:=EMA(C,3);
MV3角度:=ATAN((MV3/REF(MV3,1)-1)*100)*180/3.1416;
MA3角度:=ATAN((MA3/REF(MA3,1)-1)*100)*180/3.1416;
MV5:=EMA(V,5);
MA5:=EMA(C,5);
MV5角度:=ATAN((MV5/REF(MV5,1)-1)*100)*180/3.1416;
MA5角度:=ATAN((MA5/REF(MA5,1)-1)*100)*180/3.1416;
MV10:=EMA(V,10);
MA10:=EMA(C,10);
MV10角度:=ATAN((MV10/REF(MV10,1)-1)*100)*180/3.1416;
MA10角度:=ATAN((MA10/REF(MA10,1)-1)*100)*180/3.1416;
强弱度:=(MV3角度+MA3角度+MV5角度+MA5角度+MV10角度+MA10角度)/6;
QBD:=CROSS(强弱度,50) AND COUNT(强弱度>50,7)<=3;
QBD AND COUNT(QBD,4)=1;
 

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址