• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

把下面公式出现“低位金叉”字样,改成选股公式

常见公式 第一股票指标公式网 1周前 (10-11) 3次浏览 0个评论 扫描二维码

股友提问要求:

DIFF: EMA(CLOSE,12)-EMA(CLOSE,27),LINETHICK0,COLOR00FFFF;
DEA: EMA(DIFF,9),LINETHICK0,COLORFF00FF;
MACD:= 2*(DIFF-DEA);
STICKLINE(MACD>=0,MACD,0,4,1),COLORF00FF0;
STICKLINE(MACD<0,MACD,0,4,1),COLORFFFFFF;
STICKLINE(MACD0,0,MACD,4,0),COLOR00AAFF;
STICKLINE(MACD0,0,MACD,3.3,0),COLOR00BBFF;
STICKLINE(MACD0,0,MACD,2.2,0),COLOR00CCFF;
STICKLINE(MACD0,0,MACD,1.65,0),COLOR00DDFF;
STICKLINE(MACD0,0,MACD,1.1,0),COLOR00EEFF;
STICKLINE(MACD0,0,MACD,0.55,0),COLOR00FFFF;
STICKLINE(MACD>=REF(MACD,1) AND MACD>0,0,MACD,4,0),COLOR0000AA;
STICKLINE(MACD>=REF(MACD,1) AND MACD>0,0,MACD,3.3,0),COLOR0011BB;
STICKLINE(MACD>=REF(MACD,1) AND MACD>0,0,MACD,2.2,0),COLOR0022CC;
STICKLINE(MACD>=REF(MACD,1) AND MACD>0,0,MACD,1.65,0),COLOR0033DD;
STICKLINE(MACD>=REF(MACD,1) AND MACD>0,0,MACD,1.1,0),COLOR0044EE;
STICKLINE(MACD>=REF(MACD,1) AND MACD>0,0,MACD,0.55,0),COLOR0055FF;
STICKLINE(MACD>REF(MACD,1) AND MACDREF(MACD,1) AND MACDREF(MACD,1) AND MACDREF(MACD,1) AND MACDREF(MACD,1) AND MACDREF(MACD,1) AND MACD<0,0,MACD,0.55,0),COLORFF55BB;
STICKLINE(MACD<=REF(MACD,1) AND MACD<0,0,MACD,4,0),COLORFFAA00;
STICKLINE(MACD<=REF(MACD,1) AND MACD<0,0,MACD,3.3,0),COLORFFBB11;
STICKLINE(MACD<=REF(MACD,1) AND MACD<0,0,MACD,2.2,0),COLORFFCC22;
STICKLINE(MACD<=REF(MACD,1) AND MACD<0,0,MACD,1.65,0),COLORFFDD33;
STICKLINE(MACD<=REF(MACD,1) AND MACD<0,0,MACD,1.1,0),COLORFFEE44;
STICKLINE(MACD<=REF(MACD,1) AND MACD<0,0,MACD,0.55,0),COLORFFFF55;
IF(DIFF<0,DIFF,0),COLOR0000FF;
IF(DIFF<0,0,DIFF),COLOR00FFFF;
IF(DIFFDEA,DEA,DEA),COLORFFFFFF;
低位金叉:= CROSS(DIFF,DEA) AND DIFF=0));
二次金叉:= CROSS(DIFF,DEA) AND DEACLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA);
STICKLINE(底背离,0,0.13,6,0),COLOR00FF00;
DRAWLINE(A1=0,DEA,底背离,DEA,0),COLOR0000FF;
DRAWTEXT(底背离,0.1,’ 底背离’),COLOR00FF00;
A2:= BARSLAST(REF(CROSS(DEA,DIFF),1));
顶背离:= REF(CLOSE,A2+1)DIFF AND CROSS(DEA,DIFF);
DRAWLINE(A2=0,DEA,顶背离,DEA,0),COLOR008000;

171415.com解答:

 DIFF:= EMA(CLOSE,12)-EMA(CLOSE,27);

DEA: =EMA(DIFF,9);
MACD:= 2*(DIFF-DEA);
低位金叉:CROSS(DIFF,DEA) AND DIFF<(-0.1);

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址