• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

将两个底部选股公式合二为一并能够盘中预警

常见公式 第一股票指标公式网 2周前 (10-11) 5次浏览 0个评论 扫描二维码

股友提问要求:

这是两个底部选股公式,请老师将它们合二为一组成一个选股公式,并能够在盘中及时预警.公式1:LC:=REF(CLOSE,1); RSI5:=((SMA(MAX((CLOSE – LC),0),5,1) / SMA(ABS((CLOSE – LC)),5,1)) * 100); TR1:=SUM(MAX(MAX((HIGH – LOW),ABS((HIGH – REF(CLOSE,1)))),ABS((LOW – REF(CLOSE,1)))),10); HD:=(HIGH – REF(HIGH,1)); LD:=(REF(LOW,1) – LOW); DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10); DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10); PDI:=((DMP * 100) / TR1); MDI:=((DMM * 100) / TR1); ADX:=MA(((ABS((MDI – PDI)) / (MDI + PDI)) * 100),5); AV:=(RSI5 + ADX); DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5); WR10:=((100 * (HHV(HIGH,10) – CLOSE)) / (HHV(HIGH,10) – LLV(LOW,10))); NEWVOL:=(RSI5 – WR10); 阶段底部:=(AV + NEWVOL); CROSS(阶段底部,0);
公式2: AA:=IF(H=HHV(H,10),V,DRAWNULL); AC:=BARSLAST(H=HHV(H,10)); V>REF(AA,AC);

171415.com解答:

 有两种方法

第一种方法
LC:=REF(CLOSE,1); RSI5:=((SMA(MAX((CLOSE – LC),0),5,1) / SMA(ABS((CLOSE – LC)),5,1))* 100);
TR1:=SUM(MAX(MAX((HIGH – LOW),ABS((HIGH – REF(CLOSE,1)))),ABS((LOW – REF(CLOSE,1)))),10);
HD:=(HIGH – REF(HIGH,1));
 LD:=(REF(LOW,1) – LOW);
DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10); 
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);
 PDI:=((DMP * 100) / TR1); MDI:=((DMM * 100) / TR1);
 ADX:=MA(((ABS((MDI – PDI)) / (MDI + PDI)) * 100),5); 
AV:=(RSI5 + ADX); DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5); 
WR10:=((100 * (HHV(HIGH,10) – CLOSE)) / (HHV(HIGH,10) – LLV(LOW,10)));
 NEWVOL:=(RSI5 – WR10); 
阶段底部:=(AV + NEWVOL);
AA:=IF(H=HHV(H,10),V,DRAWNULL); 
AC:=BARSLAST(H=HHV(H,10));
 V>REF(AA,AC)AND  CROSS(阶段底部,0);
 
第二种方法
LC:=REF(CLOSE,1); RSI5:=((SMA(MAX((CLOSE – LC),0),5,1) / SMA(ABS((CLOSE – LC)),5,1))* 100);
TR1:=SUM(MAX(MAX((HIGH – LOW),ABS((HIGH – REF(CLOSE,1)))),ABS((LOW – REF(CLOSE,1)))),10);
HD:=(HIGH – REF(HIGH,1));
 LD:=(REF(LOW,1) – LOW);
DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10); 
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);
 PDI:=((DMP * 100) / TR1); MDI:=((DMM * 100) / TR1);
 ADX:=MA(((ABS((MDI – PDI)) / (MDI + PDI)) * 100),5); 
AV:=(RSI5 + ADX); DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5); 
WR10:=((100 * (HHV(HIGH,10) – CLOSE)) / (HHV(HIGH,10) – LLV(LOW,10)));
 NEWVOL:=(RSI5 – WR10); 
阶段底部:=(AV + NEWVOL);
AA:=IF(H=HHV(H,10),V,DRAWNULL); 
AC:=BARSLAST(H=HHV(H,10));
 V>REF(AA,AC)AND  CROSS(阶段底部,0);

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址