• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

把主图买点B指标改成选股指标

常见公式 第一股票指标公式网 3周前 (10-11) 4次浏览 0个评论 扫描二维码

股友提问要求:

VAR1:=(100 – ((90 * (HHV(HIGH,14) – CLOSE)) / (HHV(HIGH,14) – LLV(LOW,14))));
VAR2:=(100 – ((90 * (HHV(HIGH,14) – CLOSE)) / (HHV(HIGH,14) – LLV(LOW,14))));
VAR3:=(100 – MA(((100 * (HHV(HIGH,6) – CLOSE)) / (HHV(HIGH,6) – LLV(LOW,6))),34));
DIR1:=ABS(CLOSE-REF(CLOSE,5));
VIR1:=SUM(ABS(CLOSE-REF(CLOSE,1)),5);
ER1:=DIR1/VIR1;
CS1:=ER1*(0.8-2/8)+2/8;
CQ1:=CS1*CS1;
AMA1:EMA(DMA(CLOSE,CQ1),2) ,COLORWHITE;
DIR2:=ABS(CLOSE-REF(CLOSE,10));
VIR2:=SUM(ABS(CLOSE-REF(CLOSE,1)),10);
ER2:=DIR2/VIR2;
CS2:=ER2*(0.8-2/24)+2/24;
CQ2:=CS2*CS2;
AMA2:EMA(DMA(CLOSE,CQ2),2),COLORGREEN,LINETHICK2;
AMA3:IF(AMA2/REF(AMA2,1)>0.997,AMA2,DRAWNULL),COLORYELLOW,LINETHICK2;
AMA4:IF(AMA2/REF(AMA2,1)>1.001,AMA2,DRAWNULL),COLORRED,LINETHICK2;
STICKLINE((VAR2 MA(VAR3,6)),OPEN,CLOSE,3,1),COLORRED;
STICKLINE(((OPEN > CLOSE) AND (VAR2 > MA(VAR3,6))),(OPEN * 0.998),(CLOSE * 1.0001),2.3,0),COLOR008000;
STICKLINE(((OPEN < CLOSE) AND (VAR2 CLOSE) AND (VAR2 REF(C,1)*1.1,REF(C,1)*1.1,AH)NODRAW;
阻:IF(NH>强,(强-CDP)*0.618+CDP,NH)NODRAW,COLORCYAN;
M:=IF(AL<REF(C,1)/1.1,REF(C,1)/1.1,AL);
撑:IF(NL<M,CDP-(CDP-M)*0.618,NL)NODRAW;
底:IF(AL<REF(C,1)/1.1,REF(C,1)/1.1,AL)NODRAW;

171415.com解答:

 VAR2:=(100-((90*(HHV(HIGH,14)-CLOSE))/(HHV(HIGH,14)-LLV(LOW,14))));

VAR3:=(100-MA(((100*(HHV(HIGH,6)-CLOSE))/(HHV(HIGH,6)-LLV(LOW,6))),34));
CROSS(VAR2,MA(VAR3,6));

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址