• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

将《黑马》指标.中出现(主力建仓).时.改选股公式

常见公式 第一股票指标公式网 2周前 (10-11) 7次浏览 0个评论 扫描二维码

股友提问要求:

请老师将《黑马》指标.中出现(主力建仓).时.改选股公式.谢谢..
VARQ1:= REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VARQ2:=SMA(ABS(LOW-VARQ1),13,1)/SMA(MAX(LOW-VARQ1,0),10,1);
VARQ3:= EMA(VARQ2,10);
VARQ4:= LLV(LOW,33);
主力提示: IF(EMA(IF(LOW=120,120,EMA(IF(LOWREF(主力提示,1),-18,主力提示,0.1,0),LINETHICK0,COLORFF0000;
MAV:= (CLOSE*2+HIGH+LOW)/4*10;
SK:= EMA(MAV,13)-EMA(MAV,34);
SD:= EMA(SK,5);
B:= 2*(SK-SD)*5.5;
拉升资金: IF(IF(B>=0,B,-18)>120,120,IF(B>=0,B,-18)),LINETHICK2,COLORFF00FF;
大盘A:= (HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;
大盘MAV:= (INDEXC*2+INDEXH+INDEXL)/4;
大盘SK:= EMA(大盘MAV,13)-EMA(大盘MAV,34);
大盘SD:= EMA(大盘SK,3);
大盘B:= (大盘SK-大盘SD)/2;
主力资金: IF(IF(大盘B>=0,大盘B,-18)>120,120,IF(大盘B>=0,大盘B,-18)),LINETHICK2,COLOR0000FF;
VAR96:= (CLOSE-LLV(LOW,28))/(HHV(HIGH,28)-LLV(LOW,28))*100;
VAR97:= SMA(VAR96,4,1);
VAR98:= SMA(VAR97,2,1);
主力建仓: IF(VAR98<8.5 AND VAR975,IF(VAR83<100,VAR83,VAR85-10),0);
VAR92:= MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
VAR93:= 100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR94:= 100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR95:= VAR93REF(VOL,1) AND CLOSE>REF(CLOSE,1);
AAE:= WINNER(CLOSE+CLOSE*15/100)*100;
BBE:= WINNER(CLOSE+CLOSE*0/100)*100;
CCE:= AAE-BBE;
DDE:= (WINNER(CLOSE-CLOSE*0.1/100)-WINNER(CLOSE-CLOSE*15/100))*100;

A11:= 3*SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,5,1)-2*SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,5,1);
黑马线:= EMA(A11,5);
A12:= (黑马线-REF(黑马线,1))/REF(黑马线,1)*100;
A4:= (CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
趋势线3:= MA(3*SMA(A4,6,1)-2*SMA(SMA(A4,5,1),5,1),2);
A5:= (HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))*100;
N:= 3;
VAR1:= REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:= SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:= EMA(VAR2,10);
VAR4:= LLV(LOW,33);
VAR5:= EMA(IF(LOW=OPEN*1.04;
VAR9:= CLOSE>(REF(HIGH,1)+REF(LOW,1))/2;
VAR10:= VAR8 AND VAR9;
VAR11:= (2*CLOSE+HIGH+LOW)/4;
VAR12:= LLV(LOW,13);
VAR13:= HHV(HIGH,13);
VAR14:= LLV(LOW,1)=LLV(LOW,35) AND CLOSE>=OPEN*1.04;
VAR15:= CLOSE>(REF(HIGH,1)+REF(LOW,1))/2;
VAR16:= EMA((VAR11-VAR12)/(VAR13-VAR12)*100,13);
VAR17:= ((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100)/3;
VAR18:= 1/WINNER(CLOSE);
VAR19:= MA(CLOSE,13);
VAR20:= 100-ABS((CLOSE-VAR19)/VAR19*100);
VAR21:= LLV(LOW,75);
VAR22:= HHV(HIGH,75);
VAR23:= (VAR22-VAR21)/100;
VAR24:= SMA((CLOSE-VAR21)/VAR23,20,1);
VAR25:= SMA((OPEN-VAR21)/VAR23,20,1);
VAR26:= 3*VAR24-2*SMA(VAR24,15,1);
VAR27:= MA(HHV(HIGH,485),17);
VAR28:= MA(HHV(HIGH,222),17);
VAR29:= MA(HHV(HIGH,96),17);
VAR30:= MA(LLV(LOW,485),17);
VAR31:= MA(LLV(LOW,222),17);
VAR32:= MA(LLV(LOW,96),17);
VAR33:= MA((VAR30*0.96+VAR31*0.96+VAR32*0.96+VAR27*0.558+VAR28*0.558+VAR29*0.558)/6,17);
VAR34:= MA((VAR30*1.25+VAR31*1.23+VAR32*1.2+VAR27*0.55+VAR28*0.55+VAR29*0.65)/6,17);
VAR35:= MA((VAR30*1.3+VAR31*1.3+VAR32*1.3+VAR27*0.68+VAR28*0.68+VAR29*0.68)/6,17);
VAR36:= LLV(LOW,30);
VAR37:= MA((VAR33*3+VAR34*2+VAR35)/6*1.738,17);
VAR38:= VAR37;
VAR39:= LOW;
VAR40:= REF(LOW,1);
VAR41:= SMA(ABS(VAR39-VAR40),3,1)/SMA(MAX(VAR39-VAR40,0),N,1)*100;
VAR42:= MA(IF(CLOSE*1.35<=VAR38,VAR41*10,VAR41/10),N);
VAR43:= HHV(VAR42,30);
VAR45:= 3*VAR25-2*SMA(VAR25,15,1);
VAR46:= 100-VAR45;
VAR49:= REF(LOW,1)*0.9;
VAR50:= LOW*0.9;
VAR51:= (VAR50*VOL+VAR49*(CAPITAL-VOL))/CAPITAL;
VAR52:= EMA(VAR51,30);
VAR53:= CLOSE-REF(CLOSE,1);
VAR54:= MAX(VAR53,0);
VAR55:= ABS(VAR53);
VAR56:= SMA(VAR54,7,1)/SMA(VAR55,7,1)*100;
VAR57:= SMA(VAR54,13,1)/SMA(VAR55,13,1)*100;
VAR58:= BARSCOUNT(CLOSE);
VAR59:= SMA(MAX(VAR53,0),6,1)/SMA(ABS(VAR53),6,1)*100;
VAR60:= (-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;
VAR61:= (CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
VAR62:= SMA((SMA(VAR61,4,1)-50)*2,3,1);
VAR63:= (INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
VAR64:= SMA(VAR63,4,1);
VAR65:= SMA(VAR64,3,1);
VAR66:= (HHV(HIGH,30)-CLOSE)/CLOSE*100;
VAR67:= VAR59<=25 AND VAR6020 AND VAR62<(-30) AND VAR65=(-0.25) AND VAR56<22 AND VAR5750;
VAR68:= (HIGH+LOW+CLOSE)/3;
VAR69:= (VAR68-MA(VAR68,14))/(0.015*AVEDEV(VAR68,14));
VAR70:= (VAR68-MA(VAR68,70))/(0.015*AVEDEV(VAR68,70));
VAR71:= IF(VAR69>=150 AND VAR69=150 AND VAR70<200,10,0);
VAR72:= IF(VAR69(-200) AND VAR70(-200),-10,VAR71);
VAR73:= (CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
VAR74:= REVERSE(VAR73);
VAR75:= SMA(VAR73,3,1);
绝佳买点:=MA(IF(LOW90 AND A121.05;
TJ:= A1 AND A2;
龙:= VAR10;
买4:= VAR14;
AA1:= AMOUNT/VOL;
BB1:= LOW1.2;
DD1:= LOW<MA(CLOSE,5)*0.921;
EE1:= VOL<MA(VOL,5)*1.5;
FF1:= BB1 AND CC1 AND DD1 AND EE1;
买3:= FILTER(FF1,3);
二十天最低跌幅:= HHV(CLOSE,20)/LLV(CLOSE,20);
RSV:= (CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:= SMA(RSV,3,1);
D:= SMA(K,3,1);
J:= 3*K-2*D;
X:= LLV(J,2)=LLV(J,8);
买1:= CROSS(J,REF(J+0.01,1)) AND X AND J=1.3 ;
长期底部:= LLV(HIGH,30);
上:= SMA(LOW,5,2)*0.96;
短期底部:= LLV(HIGH,30)*0.93;
LC:= REF(CLOSE,1);
RSI:= SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
大顶:= FILTER(VAR17>20 AND FILTER(VAR17<REF(VAR17,1),5),5);
VAR76:= (OPEN+LOW+HIGH+CLOSE)/4;
MAN:= SMA(HIGH,21,2)*1.05;
短底2:= EMA(VAR76,5);
支撑:= HHV(短底2,60);
VAR77:= (HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
VAR78:= SMA(VAR77,5,1);
VAR79:= SMA(VAR78,8,1);
VAR80:= CROSS(VAR78,VAR79) AND VAR79LLV(CLOSE,60)+0.3*LLV(CLOSE,60) AND VAR80;
VAR82:= IF(CLOSE>1000,VAR80,VAR81);
黑马起步:= VAR82;
逃:= FILTER(HIGH>支撑 AND CLOSE0-1.06 AND CLOSE0;
选逃:= FILTER(逃命 OR 逃 OR CROSS(84,RSI) OR 大顶,3);

散户:= SMA(VAR75,3,1);
新庄:= SMA(散户,3,1);
高抛:= CROSS(新庄,散户) AND 新庄>75;
买: CROSS(买线,卖线),LINETHICK0,COLOR000000;
卖: CROSS(卖线,买线),LINETHICK0,COLOR000000;
大黑马: CROSS(趋势线3,0) AND 黑马线30000,5),LINETHICK0,COLOR000000;
选底: FILTER(LOW=短期底部 AND CLOSE>=长期底部 AND CLOSE/OPEN>1.03,3),LINETHICK0,COLOR000000;
稳赚10买: FILTER(买3 OR 选底,3) AND COUNT(买1+买4+龙,3)>0,LINETHICK0,COLOR000000;
大资金进场: VAR95 AND COUNT(VAR95,30)=1,LINETHICK0,COLOR000000;
做空:= 高抛+选逃+卖+跑;
选拉升股: 买 AND 拉升资金>0 OR 拉升资金>0 AND COUNT(买,5)>=1 AND COUNT(做空,BARSLAST(买))=0 AND REF(拉升资金>0 AND COUNT(买,5)>=1 AND COUNT(做空,BARSLAST(买))=0,1)=0,LINETHICK0,COLOR000000;
选暴涨股: 买 AND COUNT(主力建仓=120,10)>=1 AND COUNT(做空,BARSLAST(买))=0 OR 买 AND 拉升资金>0 AND (COUNT(主力提示>80,7)>=1 OR COUNT(大黑马+大买+大资金进场+选底,7)>=1),LINETHICK0,COLOR000000;
选超级暴涨股: 选暴涨股 AND COUNT(主力建仓=120,10)>=1,LINETHICK0,COLOR000000;
STICKLINE(买,0,50,7,0),COLOR102099;
STICKLINE(买,0,50,6,0),COLOR1020AA;
STICKLINE(买,0,50,5,0),COLOR1020BB;
STICKLINE(买,0,50,4,0),COLOR1020CC;
STICKLINE(买,0,50,3,0),COLOR1020DD;
STICKLINE(买,0,50,2,0),COLOR1020EE;
STICKLINE(买,0,50,1,0),COLOR1020FF;
STICKLINE(卖,50,100,7,0),COLORFF7700;
STICKLINE(卖,50,100,6,0),COLORFF8800;
STICKLINE(卖,50,100,5,0),COLORFF9900;
STICKLINE(卖,50,100,4,0),COLORFFAA00;
STICKLINE(卖,50,100,3,0),COLORFFBB00;
STICKLINE(卖,50,100,2,0),COLORFFCC00;
STICKLINE(卖,50,100,1,0),COLORFFDD00;
STICKLINE(VAR95 AND COUNT(VAR95,30)=1,50,85,5,0),COLORFF0000;
STICKLINE(大黑马,50,90,5,0),COLORFF0000;
STICKLINE(大买,50,30,3,0),COLOR0000FF;
STICKLINE(选逃,50,65,3,0),COLORFF0000;
STICKLINE(选底,50,80,3,0),COLOR399C71;
STICKLINE(稳赚10买,50,65,3,0),COLORFF0000;
STICKLINE(高抛,50,75,3,0),COLORFF0000;
STICKLINE(跑,50,65,3,0),COLORFF0000;
DRAWTEXT(选拉升股,50,’▲’),COLOR00FFFF;
DRAWTEXT(选暴涨股,60,’★’),COLOR00FFFF;
DRAWTEXT(选超级暴涨股,70,’●’),COLOR00FFFF;

DRAWTEXT(跑,70,’跑’),COLOR008000;
DRAWTEXT(大黑马,105,’大黑马’),COLORFFFFFF;

DRAWTEXT(稳赚10买,80,’赚10′),COLORFFFFFF;
DRAWTEXT(稳赚10买,67,’%买’),COLORFFFFFF;
DRAWTEXT(IF(选底,100,0),92,’底’),COLORFFFFFF;

171415.com解答:

 VAR96:= (CLOSE-LLV(LOW,28))/(HHV(HIGH,28)-LLV(LOW,28))*100;

VAR97:= SMA(VAR96,4,1);
VAR98:= SMA(VAR97,2,1);
主力建仓:VAR98<8.5 AND VAR97<11,COLOR0000FF;

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址