• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

把主力轨迹中段蓝色变红色做个选股预警公式

常见公式 第一股票指标公式网 3周前 (10-12) 9次浏览 0个评论 扫描二维码

股友提问要求:

网之语A:=XMA(XMA(XMA(EMA(CLOSE,1),2),2),2);
庄影难逃:=EMA((网之语A-REF(网之语A,1))/REF(网之语A,1),1)*1000,COLORFF00FF,NODRAW;
净:=XMA(庄影难逃,11);
流:=EMA(净,11);
主力动向:EMA(净+流,1)-XMA(净-流,2),COLORFF00FF,NODRAW;
网之语:=XMA(主力动向,11),COLORFF00FF,NODRAW;
STICKLINE(网之语<0,网之语,0,4,0),COLOR009900;
STICKLINE(网之语<0,网之语,0,3,0),COLOR00BB00;
STICKLINE(网之语<0,网之语,0,2,0),COLOR00DD00;
STICKLINE(网之语REF(网之语,1) AND 网之语REF(网之语,1) AND 网之语REF(网之语,1) AND 网之语REF(网之语,1) AND 网之语REF(网之语,1) AND 网之语>0,网之语,0,4,0),COLOR000099;
STICKLINE(网之语>REF(网之语,1) AND 网之语>0,网之语,0,3,0),COLOR0000CC;
STICKLINE(网之语>REF(网之语,1) AND 网之语>0,网之语,0,1.5,0),COLOR0000FF;
STICKLINE(网之语>REF(网之语,1) AND 网之语>0,网之语,0,0.5,0),COLORCC00FF;
VAR2:=EXPMEMA(XMA(WINNER(C)*100,2),1);
STICKLINE(VAR2>50 AND COST(60)0,网之语,0,4,0),COLOR990099;
STICKLINE(VAR2>50 AND COST(60)0,网之语,0,3,0),COLORBB00BB;
STICKLINE(VAR2>50 AND COST(60)0,网之语,0,2,0),COLORDD00DD;
STICKLINE(VAR2>50 AND COST(60)0,网之语,0,1,0),COLORFF00FF;
STICKLINE(网之语0,网之语,0,4,0),COLORCC9900;
STICKLINE(网之语0,网之语,0,3,0),COLORDDBB00;
STICKLINE(网之语0,网之语,0,2,0),COLORBBDD00;
STICKLINE(网之语0,网之语,0,1,0),COLORAAFF00;
DRAWTEXT(CROSS(0,网之语),0,’空’),COLOR00FFFF;
DRAWTEXT(CROSS(网之语,0),0,’买’),COLORFF00FF;

171415.com解答:

 网之语A:=XMA(XMA(XMA(EMA(CLOSE,1),2),2),2);

庄影难逃:=EMA((网之语A-REF(网之语A,1))/REF(网之语A,1),1)*1000;
净:=XMA(庄影难逃,11);
流:=EMA(净,11);
主力动向:=EMA(净+流,1)-XMA(净-流,2);
网之语:=XMA(主力动向,11);
VAR2:=EXPMEMA(XMA(WINNER(C)*100,2),1);
CROSS(VAR2>50 AND COST(60)<C AND 网之语>0,0.5);
 

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址