• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

修改【涨停王】分时附图中出现机会信号做预警公式

常见公式 第一股票指标公式网 2周前 (10-12) 9次浏览 0个评论 扫描二维码

股友提问要求:

VAR0:=VOL/CLOSE/2;
VAR1:=SUM(IF(VAR0 > 100 AND CLOSE > REF(CLOSE,1),VAR0,0),0);
VAR2:=SUM(IF(VAR0 > 100 AND CLOSE < REF(CLOSE,1),VAR0,0),0);
VAR3:=SUM(IF(VAR0 REF(CLOSE,1),VAR0,0),0);
VAR4:=SUM(IF(VAR0 < 100 AND CLOSE 0)+1;
均价787:=SUM(C*V,A787)/SUM(V,A787);

机:=FILTER(((CROSS(机构买,机构卖) OR (机构卖=0 AND CROSS(机构买,10))) AND C/DYNAINFO(3)>1.001 AND 机构买>机构卖),2400);
DRAWTEXT(机 AND C/DYNAINFO(3)>0.0113 AND C>=均价787 AND C> DYNAINFO(3),(机构买+1000)*1.35,’机会’),COLORF000FF,LINETHICK5;

风:=FILTER(((CROSS(机构卖,机构买) OR (机构买=0 AND CROSS(机构卖,100))) AND DYNAINFO(3)/C>1.0001 AND 机构买1.001,2400);
DRAWTEXT((风 OR 风2) AND DYNAINFO(3)/C>0.0113 AND C<=均价787 AND C< DYNAINFO(3),(机构买+1000)*1.35,'风险'),COLORFFFF00,LINETHICK5;

171415.com解答:

 VAR0:=VOL/CLOSE/2;

VAR1:=SUM(IF(VAR0 > 100 AND CLOSE > REF(CLOSE,1),VAR0,0),0);
VAR2:=SUM(IF(VAR0 > 100 AND CLOSE < REF(CLOSE,1),VAR0,0),0);
机构买:=VAR1;
机构卖:=VAR2;
A787:=BARSSINCE(V>0)+1;
均价787:=SUM(C*V,A787)/SUM(V,A787);
机:=FILTER(((CROSS(机构买,机构卖) OR (机构卖=0 AND CROSS(机构买,10))) AND C/DYNAINFO(3)>1.001 AND 机构买>机构卖),2400);
XG:机 AND C/DYNAINFO(3)>0.0113 AND C>=均价787 AND C> DYNAINFO(3);
 

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址