• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

去掉公式里的未来函数,保持公式买阴卖阳的宗旨

常见公式 第一股票指标公式网 1周前 (10-12) 3次浏览 0个评论 扫描二维码

股友提问要求:

N1:=7;
LC:=REF(CLOSE,1);
XD:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100,COLORYELLOW,LINETHICK1;
魔鬼:=DRAWLINE(XD>=HHV(XD,N1),XD,XD=HHV(XD,N1),XD,XD<=LLV(XD,N1),1,XD),COLOR00FF00;
TJ0:=XD=魔王;
TJ1:=XD=魔鬼;
TJ2:=XDREF(1,XD);
JRS1:=DRAWICON(TJ1 AND TJ2,XD,1);
JRS2:=DRAWICON(TJ0 AND TJ3,XD,2);
DRAWICON(FILTER(JRS1>0,1),L*0.95,1);
DRAWICON(FILTER(JRS2>0,1),H*1.05,2);

171415.com解答:

 N1:=7;

LC:=REF(CLOSE,1);
XD:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100,COLORYELLOW,LINETHICK1;
 
TJ0:=XD;
TJ1:=XD;
TJ2:=XD<REF(XD,1);
TJ3:=XD>REF(1,XD);
JRS1:=DRAWICON(TJ1 AND TJ2,XD,1);
JRS2:=DRAWICON(TJ0 AND TJ3,XD,2);
DRAWICON(FILTER(JRS1>0,1),L*0.95,1);
DRAWICON(FILTER(JRS2>0,1),H*1.05,2);

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址