• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

把该MACD出现红柱改为选股公式

常见公式 第一股票指标公式网 2周前 (10-12) 4次浏览 0个评论 扫描二维码

股友提问要求:

请老师把该MACD出现红柱改为选股公式,在这先谢谢了!!!!!!!

A1:=100*(EMA(C,12)-EMA(C,26))/EMA(C,26);
A2:=EMA(A1,9);
MACD:(A1-A2)*2,NODRAW;
STICKLINE(MACD>=0 AND MACD>=REF(MACD,1),0,MACD,3,0),COLOR0000AA;{红色}
STICKLINE(MACD>=0 AND MACD>=REF(MACD,1),0,MACD,2,0),COLOR0000CC;
STICKLINE(MACD>=0 AND MACD>=REF(MACD,1),0,MACD,1,0),COLOR0000EE;
STICKLINE(MACD>=0 AND MACD>=REF(MACD,1),0,MACD,0.1,0),COLOR5555FF;
STICKLINE(MACD>=0 AND MACD>=REF(MACD,1),0,MACD,0,0),COLOR8080FF;
STICKLINE(MACD>=0 AND MACD=0 AND MACD=0 AND MACD=0 AND MACD=0 AND MACD<REF(MACD,1),0,MACD,0.1,0),COLORFF00FF;
STICKLINE(MACD=REF(MACD,1),0,MACD,3,0),COLORFF0000;{蓝色}
STICKLINE(MACD=REF(MACD,1),0,MACD,2,0),COLORFF5500;
STICKLINE(MACD=REF(MACD,1),0,MACD,1,0),COLORFF9900;
STICKLINE(MACD=REF(MACD,1),0,MACD,0,0),COLORFFFF00;
STICKLINE(MACD<0 AND MACD<REF(MACD,1),0,MACD,3,0),COLOR155500;{绿色}
STICKLINE(MACD<0 AND MACD<REF(MACD,1),0,MACD,2,0),COLOR208000;
STICKLINE(MACD<0 AND MACD<REF(MACD,1),0,MACD,1,0),COLOR2BAA00;
STICKLINE(MACD<0 AND MACD<REF(MACD,1),0,MACD,0.1,0),COLOR35D500;
STICKLINE(MACD<0 AND MACD<REF(MACD,1),0,MACD,0,0),COLOR40FF00;
DIF:A1,COLORWHITE;DEA:A2,COLORYELLOW;
DD:=EMA(EMA((C-LLV(L,10))/(HHV(H,10)-LLV(L,10))*100,3),3);
关注:IF(DD<30 AND MACD=REF(MACD,1),MACD*0.5,DRAWNULL)CIRCLEDOT,COLORMAGENTA;
A3:=BARSLAST(REF(CROSS(DIF,DEA),1));
DRAWTEXT(REF(CLOSE,A3+1)>CLOSE AND DIF>REF(DIF,A3+1) AND CROSS(DIF,DEA),-3,’DB’);
RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
K:SMA(RSV,3,1)NODRAW,COLORYELLOW;
D:=SMA(K,3,1);
J:3*K-2*D,NODRAW,COLORYELLOW;

171415.com解答:

 A1:=100*(EMA(C,12)-EMA(C,26))/EMA(C,26);

A2:=EMA(A1,9);
MACD:=(A1-A2)*2;
XG:MACD>0 AND MACD>REF(MACD,1);

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址