• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

把主力资金线改成通信达可以用的吗

常见公式 第一股票指标公式网 2周前 (10-12) 9次浏览 0个评论 扫描二维码

股友提问要求:

{主力资金线}
input:n1(9),n2(5);
{N1=1–100—9
N2=1–100—5}
主力资金:EMA(100*(C-LLV(LOW,30))/(HHV(H,30)-LLV(LOW,30)),3), COLORRED,LINETHICK2;
即将爆发线: 65,color00ff00;
起爆线:80,COLORWHITE,LINETHICK1;
DRAWTEXT(CROSS(主力资金,起爆线),主力资金,★爆发!) ,COLORYELLOW;
tmd:=c-ref(c,1);
金线:100*ema(ema(tmd,n1),n1)/ema(ema(abs(tmd),n1),n1),COLORWHITE,LINETHICK1;
银线:MA(金线,N2),color00ff00,LINETHICK1;
STICKLINE(金线>银线 , 金线,银线 ,2.5,0),COLORRED,LINETHICK2;
STICKLINE(银线>金线,金线,银线,2.5,0),COLORGREEN,LINETHICK2;
爆发线:30,COLORff00ff,LINETHICK1;
起步线:0,COLORWHITE,LINETHICK1;
DRAWTEXT(CROSS(起爆线,主力资金),起爆线,★空仓!) ,COLORYELLOW;
抄底线:-25,COLORWHITE,LINETHICK1;
DRAWTEXT(CROSS(金线,爆发线),金线,★爆发!) ,COLORWHITE;
DRAWTEXT(CROSS(主力资金,即将爆发线),主力资金,★加仓) ,COLORWHITE;
DRAWTEXT(CROSS(金线,起步线),金线,★加仓!) ,COLORWHITE;
DRAWTEXT(CROSS(金线,抄底线),金线,★半仓!) ,COLORWHITE;
LC:= REF(C,1);
F1:=zig(3,10);
方向:IF((F1> REF(F1,1)),-40,105),COLOR00FF00,LINETHICK2;
DRAWTEXT(CROSS(抄底线,方向),抄底线,★逢低进场!) ,colorred;
DRAWTEXT(CROSS(方向,抄底线),方向+20,★逢高出场!) ,COLORWHITE;

171415.com解答:

 N1:=9;

N2:=5;
主力资金:EMA(100*(C-LLV(LOW,30))/(HHV(H,30)-LLV(LOW,30)),3), COLORRED,LINETHICK2;
即将爆发线: 65,COLOR00FF00;
起爆线:80,COLORWHITE,LINETHICK1;
DRAWTEXT(CROSS(主力资金,起爆线),主力资金,’★爆发’) ,COLORYELLOW;
TMD:=C-REF(C,1);
金线:100*EMA(EMA(TMD,N1),N1)/EMA(EMA(ABS(TMD),N1),N1),COLORWHITE,LINETHICK1;
银线:MA(金线,N2),COLOR00FF00,LINETHICK1;
STICKLINE(金线>银线 , 金线,银线 ,2.5,0),COLORRED,LINETHICK2;
STICKLINE(银线>金线,金线,银线,2.5,0),COLORGREEN,LINETHICK2;
爆发线:30,COLORFF00FF,LINETHICK1;
起步线:0,COLORWHITE,LINETHICK1;
DRAWTEXT(CROSS(起爆线,主力资金),起爆线,’★空仓’) ,COLORYELLOW;
抄底线:-25,COLORWHITE,LINETHICK1;
DRAWTEXT(CROSS(金线,爆发线),金线,’★爆发’) ,COLORWHITE;
DRAWTEXT(CROSS(主力资金,即将爆发线),主力资金,’★加仓’) ,COLORWHITE;
DRAWTEXT(CROSS(金线,起步线),金线,’★加仓’) ,COLORWHITE;
DRAWTEXT(CROSS(金线,抄底线),金线,’★半仓’) ,COLORWHITE;
LC:= REF(C,1);
F1:=ZIG(3,10);
方向:IF((F1> REF(F1,1)),-40,105),COLOR00FF00,LINETHICK2;
DRAWTEXT(CROSS(抄底线,方向),抄底线,’★逢低进场’) ,COLORRED;
DRAWTEXT(CROSS(方向,抄底线),方向+20,’★逢高出场’) ,COLORWHITE;
 

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址