• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

把两个公式合二为一

常见公式 第一股票指标公式网 3周前 (10-12) 4次浏览 0个评论 扫描二维码

股友提问要求:

这有两个公式,请老师把两个公式合二为一,谢谢!!
公式一:
VAR41:=(2*CLOSE+HIGH+LOW)/4;
VAR42:=LLV(LOW,5);
VAR43:=HHV(HIGH,4);
红线上穿买:=EMA((VAR41-VAR42)/(VAR43-VAR42)*100,4);
进出快线:=100*(C-LLV(L,9))/(HHV(C,9)-LLV(L,9)),COLORFFFF00;
买:=CROSS(进出快线,红线上穿买);
VAR1:=(2*CLOSE+HIGH+LOW+OPEN)/5;
VAR2:=EMA(EMA(EMA(VAR1,4),4),4);
SJ:= (VAR2-REF(VAR2,1))/REF(VAR2,1)*100;
SK:= MA(SJ,1); SD:=MA(SJ,2);
VAR3:=CROSS(SK,SD) AND SKREF(K,1);

171415.com解答:

 VAR41:=(2*CLOSE+HIGH+LOW)/4;

VAR42:=LLV(LOW,5);
VAR43:=HHV(HIGH,4);
红线上穿买:=EMA((VAR41-VAR42)/(VAR43-VAR42)*100,4);
进出快线:=100*(C-LLV(L,9))/(HHV(C,9)-LLV(L,9)),COLORFFFF00;
买:=CROSS(进出快线,红线上穿买);
VAR1:=(2*CLOSE+HIGH+LOW+OPEN)/5;
VAR2:=EMA(EMA(EMA(VAR1,4),4),4);
SJ:= (VAR2-REF(VAR2,1))/REF(VAR2,1)*100;
SK:= MA(SJ,1); SD:=MA(SJ,2);
VAR3:=CROSS(SK,SD) AND SK<0;
停牌:=DYNAINFO(4)=0;
双柱同现:=VAR3 AND 买 AND NOT(停牌);
 
A:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
Q:=A*1.03;
K:=SMA(A,2,1);
反弹1:CROSS(Q,15) AND K>REF(K,1) and 双柱同现;
 

第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。 版权投诉邮箱:313707241@qq.com 投放广告公式交流 QQ:313707241
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址